Subject: [Int-area] int-area office hour

From: Mark Townsley <[email-masked]>
Date: Wed, 01 Nov 2006 16:18:53 +0100

Jari and I will be holding a one hour "open office" from 1900-2000 
Sunday (location TBA). We are sorry to not have more hours this time - a 
joint IAB/IESG meeting conflicts with the afternoon hours we 
traditionally hold.

Thanks, and see you in San Diego.

- Mark

_______________________________________________
Int-area mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/int-area

---

From: "Alper Yegin" <[email-masked]>
Date: Wed, 1 Nov 2006 21:39:41 +0200

Mark,

Can we reserve first 20 min for PANA WG? (Sorry, this 33% allocation may
look greedy, but hey, this is a mere 60min for the whole area :-)

Alper

> -----Original Message-----
> From: Mark Townsley [mailto:[email-masked]]
> Sent: Wednesday, November 01, 2006 5:19 PM
> To: [email-masked]
> Subject: [Int-area] int-area office hour
> 
>

---

From: Jari Arkko <[email-masked]>
Date: Fri, 03 Nov 2006 14:26:45 +0200

Alper,
> look greedy, 
No problem.
> but hey, this is a mere 60min for the whole area :-)
>   
If it becomes a problem, people can catch us during
the reception. Or send mail and arrange for a meeting
during one of the breaks.

--Jari

---

From: Mark Townsley <[email-masked]>
Date: Sun, 05 Nov 2006 17:55:25 -0800

The location is the IESG Breakout Room, Executive Center 2A.

- Mark

Mark Townsley wrote:
> Sunday (location TBA). We are sorry to not have more hours this time - 
> a joint IAB/IESG meeting conflicts with the afternoon hours we 
> traditionally hold.
>