Subject: [Int-area] Agenda for the Internet Area open meeting

From: Jari Arkko <[email-masked]>
Date: Sat, 21 Jul 2007 11:03:36 -0500

INTAREA
Internet Area Open Meeting

MONDAY, July 23rd, 2007
1520-1720 Afternoon Session II
Red Lacquer

Area Directors: Jari Arkko and Mark Townsley

1. Notes takers, blue sheets, agenda bash (5 min)

2. Area status update (ADs, 10 min)
    - BOF situation
    - Major WG news
    - "area drafts" and their status

3. DHCP authentication discussion update (Ralph Droms, 5 min)

   - Summary of discussion so far

4. Multiple MTUs (Iljitsch van Beijnum, 20 min)

   http://www.ietf.org/internet-drafts/draft-van-beijnum-multi-mtu-00.txt

   - Reporting possible new work

5. Update on routing and addressing discussions (Lixia Zhang, 10 min)

6. Denial-of-service - any possibilities for new IETF work?
   (Mark Handley, 30 min)

7. Wrap-up / open-mike

_______________________________________________
Int-area mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/int-area

---

From: Jari Arkko <[email-masked]>
Date: Sun, 22 Jul 2007 16:52:26 -0500

Take two:

INTAREA

MONDAY, July 23rd, 2007

7. IPv4 address space situation (Geoff Huston ,30 min)

8. Wrap-up

---

From: Jari Arkko <[email-masked]>
Date: Mon, 23 Jul 2007 05:01:02 -0500

Take three:

INTAREA

MONDAY, July 23rd, 2007

2. Area status update (ADs, 5 min)
    - BOF situation
    - Major WG news
    - "area drafts" and their status (see slides,
      not presented)

3. SAVA update (Mark Williams, 5 min)

   - New direction

4. DHCP authentication discussion update (Ralph Droms, 5 min)

   - Summary of discussion so far, call for joining the discussion
     on the list

5. Multiple MTUs (Iljitsch van Beijnum, 20 min)

6. Update on routing and addressing discussions (Lixia Zhang, 10 min)

   - Invitation to join RRG meeting on Friday 0900-1700

7. Denial-of-service (Mark Handley, 30 min)

   - Any possibilities for new IETF work?

8. IPv4 address space situation (Geoff Huston, 30 min)

   - Reporting the situation

9. Wrap-up