Subject: [Int-area] DHCP-Auth

From: Hannes Tschofenig <[email-masked]>
Date: Tue, 04 Dec 2007 09:25:04 +0100

The more discussions I see in the context of DHCP-Auth the less 
convinced I am that it is a reasonable proposal. It raises more problems 
than it actually solves.

_______________________________________________
Int-area mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/int-area

---

From: "Templin, Fred L" <[email-masked]>
Date: Tue, 4 Dec 2007 09:45:29 -0800

I am interested in DHCP-Auth for other use cases than I have
seen discussed here. One in particular is for authenticating
nodes that join a Mobile Ad-hoc Network, but IMHO this case
may extend to a wide variety of scenarios.

Thanks - Fred
[email-masked]