Subject: [Int-area] confirming consensus form the meeting: draft-templin-intarea-seal

From: Jari Arkko <[email-masked]>
Date: Fri, 11 Dec 2009 10:34:14 +0200

In the meeting room we did not have enough interest on adopting this 
draft as a work item for the WG. I would like to confirm this now on the 
mailing list. Are there any additional opinions on this?

Jari

---

From: Jari Arkko <[email-masked]>
Date: Wed, 30 Dec 2009 00:43:44 +0200

Consensus has been confirmed to be the same as in the meeting, i.e., we 
will not adopt this work at this time. Of course, Fred has an RFC out on 
this in a week or two from the Independent Submission stream and I 
encourage everyone who is interested on this to take a look and/or 
consider using SEAL.

Jari