Subject: [Int-area] intarea session in Maastricht

From: "Laganier, Julien" <[email-masked]>
Date: Fri, 9 Jul 2010 11:56:35 -0700

Folks - 

I figured it might not be obvious to everybody thus this short message: someone interested in presenting at an intarea session can send an email to the chairs.

--julien

---

From: Iljitsch van Beijnum <[email-masked]>
Date: Tue, 13 Jul 2010 01:10:57 +0200

> I figured it might not be obvious to everybody thus this short message: someone interested in presenting at an intarea session can send an email to the chairs.

I finally did an update of draft-van-beijnum-multi-mtu and I would be happy to present it (again) in Maastricht.

Although the text probably suffered from all the extensive editing, I'm pretty confident in the protocol mechanisms at this point, and I would like to start the process towards publication as experimental.