Subject: [Int-area] Asking for int-area review of: draft-ietf-opsec-ip-security-03.txt

From: Warren Kumari <[email-masked]>
Date: Fri, 10 Sep 2010 16:09:13 -0400

Hey all,

This document (draft-ietf-opsec-ip-security) has completed OpSec WG last call, but due to the breadth and scope of this the OPS ADs have asked that it get additional socializing in the int-area:

http://datatracker.ietf.org/doc/draft-ietf-opsec-ip-security/

(This was also presented by Joel Jaeggli in the int-area meeting at IETF78)

While Joe Touch has already provided very valuable int-area perspective, additional review before submitting to the IESG would be great....

We realize that it is a large document and that reviewing it will take significant time, but would really appreciate your views and input within 2 weeks (by 00:00 09/25/2010) if you could.

Thank you
Warren Kumari (OpSec WG co-chair).

---

From: Warren Kumari <[email-masked]>
Date: Thu, 23 Sep 2010 18:30:44 -0400

Just a friendly reminder (the next one comes with a point stick) that  
we'd appreciate comments (if you have any) by 00:00 09/25/2010

W
On Sep 10, 2010, at 4:09 PM, Warren Kumari wrote:

> Hey all,
>
> This document (draft-ietf-opsec-ip-security) has completed OpSec WG  
> last call, but due to the breadth and scope of this the OPS ADs have  
> asked that it get additional socializing in the int-area:
>
> While Joe Touch has already provided very valuable int-area  
> perspective, additional review before submitting to the IESG would  
> be great....
>
> We realize that it is a large document and that reviewing it will  
> take significant time, but would really appreciate your views and  
> input within 2 weeks (by 00:00 09/25/2010) if you could.
>
> Thank you
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area

-- 
Militant Agnostic--I don't know and you don't either...