Subject: [Int-area] WGLC for draft-ietf-intarea-shared-addressing-issues-01

From: "Laganier, Julien" <[email-masked]>
Date: Thu, 30 Sep 2010 12:23:51 -0700

Folks,

This note initiates a two weeks WG Last Call for http://tools.ietf.org/html/draft-ietf-intarea-shared-addressing-issues-01

Please review the draft and send your comments to the mailing list before 2010-10-14 COB PST. Please also state whether or not you think the draft is ready to be forwarded to IESG for publication as an Informational RFC.

Thank you for your support.

--julien & christian

---

From: Brian E Carpenter <[email-masked]>
Date: Fri, 01 Oct 2010 09:59:08 +1300

Hi,

This is a very valuable document and I support it. Just a few
remarks:

I'm surprised that the list of issues doesn't include
session failure due to NAT state overflow or timeout
(when the NAT discards session state because it's run out
of resource). This is a real observable problem and
will presumably get worse with more intensive sharing.

>   [Placeholder for more details of impact of address sharing on
>    multicast deployments.]

That needs to be fixed.

> 22.  Security Considerations
> 
>    This memo does not define any protocol and raises no security issues.

I think that should be
  This memo does not define any protocol and therefore creates no new security issues.

Regards

     Brian

On 2010-10-01 08:23, Laganier, Julien wrote:
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
>