Subject: Re: [Int-area] introducing a new IPv4 option [was RE: [BEHAVE] Revealing identity of TCP client connection when sharing IPv4 address]

From: [email-masked] (Noel Chiappa)
Date: Tue, 5 Oct 2010 19:55:22 -0400 (EDT)

> From: Bob Hinden <[email-masked]>

    > At the IP and Transport level functionality, the IPv4 Internet is
    > essentially frozen somewhere in the 1990's.

It's certainly difficult to introduce change, but not impossible - one just
has to be smarter, and be prepared to live with some ugliness (and
non-optimality) in some aspects of one's protocol.

	Noel

---

From: [email-masked] (Noel Chiappa)
Date: Tue, 5 Oct 2010 20:32:32 -0400 (EDT)

> From: Joel Jaeggli <[email-masked]>

    > Now is not the point to invest time fixing the ipv4 internet.

Yes, because after all the basic IPv6 architecture is _so different_ from the
IPv4 one...

	Noel