Subject: Re: [Int-area] Reviews of "IP Router Alert Considerations" document

From: Francois Le Faucheur <[email-masked]>
Date: Mon, 25 Oct 2010 18:04:42 +0200

Hello Christian,

On 13 Sep 2010, at 22:58, Christian Vogt wrote:

> Folks, FYI:
> 
> We have asked Fred Baker, Joel Halpern, Suresh Krishnan, and Ron Bonica to review Francois' document "IP Router Alert Considerations and Usage" [1].  Based on these reviews, and based on the reviews of other working group members, we will decide on whether the document is ready for working group last call.  Your participation in this discussion will be appreciated.

Comments from Fred, Joel and Suresh have been received & discussed on the list. I believe they indicate the document is in good shape.

A new version (draft-ietf-intarea-router-alert-considerations-02) has just been posted reflecting the details of the corresponding comments/discussions.

Could we proceed to Last Call of the new version? or are you expecting more feedback/reviews?

Thanks

Francois

---

From: Christian Vogt <[email-masked]>
Date: Mon, 25 Oct 2010 13:02:49 -0400

> Could we proceed to Last Call of the new version? or are you expecting more feedback/reviews?

Francois:

Thank you for the document update.  We will proceed with a working group last call right after the coming IETF meeting.

- Christian