Subject: [Int-area] Intarea meeting agenda for Thursday

From: Christian Vogt <[email-masked]>
Date: Mon, 8 Nov 2010 02:04:08 -0500

Folks:

An agenda update for the Internet Area working group meeting on Thursday:

http://www.ietf.org/proceedings/79/agenda/intarea.txt

Kind regards,
- Christian

----------------------------------------------------------------------
Agenda of the Internet Area working group meeting at IETF 79
Thursday, November 11, 13:00 - 15:00, Valley Ballroom C
----------------------------------------------------------------------

13:00  Introduction and Administrativa ........................ 15 min
        Julien Laganier, Christian Vogt

13:15  IPv6 AAAA DNS Whitelisting Implications ................ 15 min
        draft-livingood-dns-whitelisting-implications-01
        Jason Livingood

13:30  Traceroute and Ping Message Extension .................. 15 min
        draft-shen-traceroute-ping-ext-00
        Naiming Shen

13:45  Logging Recommendations for Internet-Facing Servers .... 15 min
        draft-durand-server-logging-recommendations
        Alain Durand
       
14:00  Native IPv6 Across NAT44 CPEs (6a44) ................... 15 min
        draft-despres-softwire-6a44-01
        Remi Despres

14:15  IPv4 Rapid Deployment on IPv6 Infrastructures (4rd) .... 15 min
        draft-vautrin-softwire-4rd-00
        Remi Despres
       
14:30  Mobility and Privacy ................................... 30 min
        draft-brim-mobility-and-privacy-00
        Scott Brim

15:00  End of working group meeting

---

From: Christian Vogt <[email-masked]>
Date: Tue, 9 Nov 2010 16:44:17 -0500

Folks:

Another agenda update for the Internet Area working group meeting on Thursday:

Julien and I will present Joe Touch's revision of the document "Updated Specification of the IPv4 ID".  We had this as part of the chairs' introduction, and have now added a separate agenda item on this.

Kind regards,
- Christian

13:00  Introduction and Administrativa ........................ 10 min
        Julien Laganier, Christian Vogt

13:10  Updated Specification of the IPv4 ID ................... 10 min
        draft-ietf-intarea-ipv4-id-update-01
        Chairs on behalf of Joe Touch

13:20  IPv6 AAAA DNS Whitelisting Implications ................ 15 min
        draft-livingood-dns-whitelisting-implications-01
        Jason Livingood

13:35  Traceroute and Ping Message Extension .................. 15 min
        draft-shen-traceroute-ping-ext-00
        Naiming Shen

13:50  Logging Recommendations for Internet-Facing Servers .... 15 min
        draft-durand-server-logging-recommendations
        Alain Durand
       
14:05  Native IPv6 Across NAT44 CPEs (6a44) ................... 15 min
        draft-despres-softwire-6a44-01
        Remi Despres

14:20  IPv4 Rapid Deployment on IPv6 Infrastructures (4rd) .... 15 min
        draft-vautrin-softwire-4rd-00
        Remi Despres
       
14:35  Mobility and Privacy ................................... 25 min
        draft-brim-mobility-and-privacy-00
        Scott Brim

---

From: "Templin, Fred L" <[email-masked]>
Date: Tue, 9 Nov 2010 14:14:59 -0800

I'm very surprised to see new agenda items taken so late
in the game. I would have liked to have IRON and SEAL on
the agenda if I know the call was still open - would
require 10 mins.

Thanks - Fred
[email-masked]  

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Christian Vogt
> Sent: Tuesday, November 09, 2010 1:44 PM
> To: Internet Area Mailing List
> Cc: Julien Laganier
> Subject: Re: [Int-area] Intarea meeting agenda for Thursday
> 
> Folks:
> 
> Julien and I will present Joe Touch's revision of the 
> document "Updated Specification of the IPv4 ID".  We had this 
> as part of the chairs' introduction, and have now added a 
> separate agenda item on this.
> 
> Kind regards,
> - Christian
> 
> 
> 
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
>

---

From: Christian Vogt <[email-masked]>
Date: Tue, 9 Nov 2010 19:05:17 -0500

> the agenda if I know the call was still open - would

Fred,

we haven't added anything new to the Intarea meeting agenda.  The IPv4 ID document is a working group deliverable, and we will of course update the working group on the status of this document during the meeting.  We have just given this a separate item on the agenda now; it was previously part of the chairs' introduction.

- Christian