Subject: [Int-area] I-D Action:draft-ietf-intarea-router-alert-considerations-03.txt

From: [email-masked]
Date: Thu, 10 Mar 2011 09:30:01 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Internet Area Working Group Working Group of the IETF.

	Title           : IP Router Alert Considerations and Usage
	Author(s)       : F. Le Faucheur
	Filename        : draft-ietf-intarea-router-alert-considerations-03.txt
	Pages           : 25
	Date            : 2011-03-10

The IP Router Alert Option is an IP option that alerts transit
routers to more closely examine the contents of an IP packet.  RSVP,
PGM, IGMP/MLD, MRD and GIST are some of the protocols that make use
of the IP Router Alert option.  This document discusses security
aspects and usage guidelines around the use of the current IP Router
Alert option.  Specifically, it provides recommendation against using
the Router Alert in the end-to-end open Internet as well as identify
controlled environments where protocols depending on Router Alert can
be used safely.  It also provides recommendation about protection
approaches for Service Providers.  Finally it provides brief
guidelines for Router Alert implementation on routers.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-intarea-router-alert-considerations-03.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Francois Le Faucheur <[email-masked]>
Date: Wed, 16 Mar 2011 16:39:17 +0100

Folks,

The earlier version (02):
	* addressed all pre-WG Last Call comments from Fred, Joel and Suresh
	* went through WG Last Call (http://www.ietf.org/mail-archive/web/int-area/current/msg02417.html).

This new revision (03) addresses the remaining outstanding comments:
	* comments from Roland Bless (resolution as agreed in http://www.ietf.org/mail-archive/web/int-area/current/msg02405.html).

I'd like to request that the document now be progressed through IESG, unless there is something else required from our end.

Thanks

Francois

Begin forwarded message:

> From: [email-masked]
> Date: 10 March 2011 18:30:01 CET
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Int-area] I-D Action:draft-ietf-intarea-router-alert-considerations-03.txt
> 
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area

Francois Le Faucheur
Distinguished Engineer
Corporate Development
[email-masked]
Phone: +33 49 723 2619
Mobile: +33 6 19 98 50 90

Cisco Systems France
Greenside
400 Ave de Roumanille
06410 Sophia Antipolis
France
Cisco.com

 Think before you print.

This email may contain confidential and privileged material for the sole use of the intended recipient. Any review, use, distribution or disclosure by others is strictly prohibited. If you are not the intended recipient (or authorized to receive for the recipient), please contact the sender by reply email and delete all copies of this message.

Cisco Systems France, Société à responsabiité limitée, Rue Camille Desmoulins – Imm Atlantis Zac Forum Seine Ilot 7 92130 Issy les Moulineaux, Au capital de 91.470 €, 349 166 561 RCS Nanterre, Directeur de la publication: Jean-Luc Michel Givone.

For corporate legal information go to:
http://www.cisco.com/web/about/doing_business/legal/cri/index.html