Subject: [Int-area] Scott Brim, intarea WG co-chair

From: Ralph Droms <[email-masked]>
Date: Wed, 30 Mar 2011 18:01:28 +0200

Jari and I are happy to announce that Scott Brim has taken on the role of intarea WG co-chair.  Scott has been involved with the IETF since IETF 3 (not a typo).  Over the years, he has contributed to routing (EGP, BGP, OSPF, Multicast), QoS, interworking such as IP/ATM and MPLS, and most recently on routing and addressing architecture, locator/identifier separation, and mobility (whew).  We're looking forward to Scott continuing his long history of contributions to the IETF as intarea WG co-chair.

- Ralph

---

From: Francis Dupont <[email-masked]>
Date: Wed, 30 Mar 2011 18:08:34 +0200

Wellcome Scott!

[email-masked]

---

From: Francis Dupont <[email-masked]>
Date: Wed, 30 Mar 2011 18:10:07 +0200

(oops, too happy, now with correct spelling :-)

Welcome Scott!

---

From: Scott Brim <[email-masked]>
Date: Wed, 30 Mar 2011 18:20:41 +0200

> [email-masked]

Thanks very much :-)