Subject: Re: [Int-area] Fwd: INTAREA - Requested session has been scheduled forIETF 80

From: "Templin, Fred L" <[email-masked]>
Date: Tue, 15 Mar 2011 08:49:44 -0700

Intarea chairs and ADs,

In December, I announced a new Internet routing, addressing
and mobility management architecture known as the Internet
Routing Overlay Network (IRON):

http://www.ietf.org/mail-archive/web/int-area/current/msg02471.html
http://www.ietf.org/mail-archive/web/int-area/current/msg02472.html

The base IRON architecture document has now been
published as an experimental RFC of the IRTF Routing
Research Group:

http://www.rfc-editor.org/rfc/rfc6179.txt

and the mechanisms and operational practices are documented
in the following active Internet drafts:

  http://tools.ietf.org/html/draft-templin-intarea-vet
  http://tools.ietf.org/html/draft-templin-intarea-seal
  http://tools.ietf.org/html/draft-templin-ironmike-00
  http://tools.ietf.org/html/draft-templin-iron-pm-00

I'd like to get an Intarea slot at IETF80 to present
the IRON approach in general and with focus on recent
updates to the VET and SEAL specifications. Please
let me know if that works for you.

Fred
[email-masked] 

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Julien Laganier
> Sent: Thursday, February 24, 2011 4:01 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: [Int-area] Fwd: INTAREA - Requested session has been 
> scheduled forIETF 80
> 
> Folks,
> 
> The int-area session has been scheduled and we're starting to work on
> the agenda. Please send slot requests to [email-masked]
> and cc: [email-masked]
> 
> Thanks,
> 
> --julien
> 
> 
> ---------- Forwarded message ----------
> From: IETF Secretariat <[email-masked]>
> Date: Thu, Feb 24, 2011 at 3:45 PM
> Subject: INTAREA - Requested session has been scheduled for IETF 80
> To: [email-masked]
> Cc: [email-masked], [email-masked],
> [email-masked], [email-masked]
> 
> 
> Dear Julien Laganier,
> 
> The sessions that you have requested have been scheduled.
> Below is the scheduled session information followed by
> the information of sessions that you have requested.
> 
> INTAREA Session 1 (2 hours)
> Tuesday, Afternoon Session I 1300-1500
> Room Name: Congress Hall II
> ----------------------------------------------
> 
> 
> 
> Requested Information:
> 
> 
> ---------------------------------------------------------
> Working Group Name: intarea
> Area Name: Internet Area
> Session Requester: Julien Laganier
> 
> Number of Sessions: 1
> Length of Session(s):  2 hours
> 
> 
> Number of Attendees: 200
> Conflicts to Avoid:
>  First Priority: savi behave softwire v6ops 6man mext mif 
> netext hip netext
>  Second Priority: 6lowpan ancp autoconf csi dhc dnsext hip ipdvb
> l2tpext lisp mip4 multimob ntp pppext tictoc trill  tcpm tsvwg
>  BOF or IRTF Session: rrg, renum
> 
> Special Requests:
> 
> ---------------------------------------------------------
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
>

---

From: Julien Laganier <[email-masked]>
Date: Wed, 16 Mar 2011 15:33:30 -0700

Fred,

This is a lot of material (4 drafts and one RFC) for a single intarea
slot. Given the scope of those, I also do not believe that any of
those are potential work items for the intarea WG. If you agree, maybe
you could give a short presentation that focuses on the architectural
aspects of IRON. What do you think?

--julien

---

From: "Templin, Fred L" <[email-masked]>
Date: Thu, 17 Mar 2011 10:23:38 -0700

Hi Julien,

Yes, this talk can focus on the architectural aspects of
IRON. I would like to get enough time to discuss:

  - the IRON routing and addressing system
  - Tunneling issues
  - IPv6 implications
  - Security implications
  - Mobility management
  - Route optimization

Thanks - Fred

> From: Julien Laganier [mailto:[email-masked]] 
> Sent: Wednesday, March 16, 2011 3:34 PM
> To: Templin, Fred L
> Cc: [email-masked]; [email-masked]; 
> [email-masked]
> Subject: Re: [Int-area] Fwd: INTAREA - Requested session has 
> been scheduledforIETF 80
> 
> Fred,
>

---

From: Julien Laganier <[email-masked]>
Date: Thu, 17 Mar 2011 11:49:20 -0700

Hi Fred,

Thanks. I've added architectural aspects of IRON to the draft agenda.

--julien