Subject: [Int-area] Another usage of IPv4 ID field

From: Teco Boot <[email-masked]>
Date: Wed, 30 Mar 2011 17:49:42 +0200

Another thought: ID fields are helpful in multicast troubleshooting, e.g. analyzing network trace files. 
Next time I do this, I'll calculate a hash for each packet :-) 
Or better: have a wireshark patch.

Teco

---

From: Joe Touch <[email-masked]>
Date: Wed, 30 Mar 2011 08:55:32 -0700

> Or better: have a wireshark patch.

Good points. Yes, a hash would be more useful, and something to add to 
wireshark.

Joe