Subject: Re: [Int-area] intarea status update before IETF-81

From: [email-masked] (Noel Chiappa)
Date: Tue, 28 Jun 2011 14:28:19 -0400 (EDT)

> From: Scott Brim <[email-masked]>
    
    > You want a way forward for IRON. You need to drum up support and get
    > collaborators. 

Agreed. Trying to make the IETF the dog doesn't work - it needs to be the
tail, as any number of things which haven't been widely taken up have
shown.

	Noel

---

From: "Templin, Fred L" <[email-masked]>
Date: Tue, 28 Jun 2011 16:01:38 -0700

Noel, 

> -----Original Message-----
> From: Noel Chiappa [mailto:[email-masked]] 
> Sent: Tuesday, June 28, 2011 11:28 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: [Int-area] intarea status update before IETF-81
> 
> tail,

Maybe, but it seems like the IETF should at least know
which dog is doing the wagging - and whether that is
even the best dog to be attached to or whether there
is a better dog.

Thanks - Fred
[email-masked]

> as any number of things which haven't been widely taken up have
> shown.
> 
> 	Noel
>

---

From: Joel Jaeggli <[email-masked]>
Date: Tue, 28 Jun 2011 23:17:32 -0700

> even the best dog to be attached to or whether there

I would rather not be witness to a beauty contest between shim6/hip lisp and iron...

we have plenty of ideas yet a thousand flowers have not bloomed from  them, on the other hand overlay networks flourish on the internet, mostly at or above the transport.

To my mind, I don't think the incentives or economic mechanics that might preclude the deployment of an overlay which replicates lower layer functionality but does not except at the margins provide incremental benifits to early adopters are a worthwhile topic for the int area.

Implementation and utilization really strike me as the next logical step for something that's come out of the IRTF.

> enfit
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
>

---

From: "Templin, Fred L" <[email-masked]>
Date: Wed, 29 Jun 2011 10:07:07 -0700

Hi Joel, 

> From: Joel Jaeggli [mailto:[email-masked]] 
> Sent: Tuesday, June 28, 2011 11:18 PM
> To: Templin, Fred L
> Cc: Noel Chiappa; [email-masked]

Would you rather that what might be a better overall
solution be marginalized and forgotten simply because
it was coordinated by an individual contributer rather
than pushed by a major vendor?

> we have plenty of ideas yet a thousand flowers have not 
> bloomed from  them, on the other hand overlay networks 
> flourish on the internet, mostly at or above the transport.
> 
> To my mind, I don't think the incentives or economic 
> mechanics that might preclude the deployment of an overlay 
> which replicates lower layer functionality but does not 
> except at the margins provide incremental benifits to early 
> adopters are a worthwhile topic for the int area.

IRON is not just about incentives or economic mechanics,
but moreover concerns a major new architectural approach
to scalable addressing, mobility, multihoming, traffic
engineering, etc. Those topics seem like they should be
of interest to the intarea.
 
> Implementation and utilization really strike me as the next 
> logical step for something that's come out of the IRTF.

Great; let's do it. I have some prototype code, but
I need to have interested contributers come on board.

Thanks - Fred