Subject: [Int-area] New version of draft-bormann-intarea-alfi

From: Carsten Bormann <[email-masked]>
Date: Mon, 9 Sep 2013 22:22:11 +0200

I just submitted a re-spin of draft-bormann-intarea-alfi.
Apart from typos, the major difference is that the abstract now explicitly says:

  The present specification defines two alternative mechanisms [...]

  One design is based on the the IPv6 design and probably doesn't work
  on the Internet.  The other design goes strictly against the IPv6
  design and probably works well on the Internet.

Maybe we can find some time in Vancouver to discuss this aspect of the draft.

Htmlized:        http://tools.ietf.org/html/draft-bormann-intarea-alfi-04
Diff:            http://www.ietf.org/rfcdiff?url2=draft-bormann-intarea-alfi-04

Grüße, Carsten

---

From: "Templin, Fred L" <[email-masked]>
Date: Mon, 9 Sep 2013 20:50:17 +0000

Hi Carsten,

Here is a draft exploring a slightly different approach to
"link adaptation avoidance":

http://tools.ietf.org/html/draft-generic-6man-tunfrag-07

It mentions tunnels, but is applicable to any link type over
which IPv6 requires the assistance of a link-specific adaptation
scheme.

You might also want to have a look at SEAL, which accommodates
arbitrarily large MTU sizes over tunnels:

http://www.ietf.org/id/draft-templin-intarea-seal-62.txt

I think what you are proposing (and what the other draft I cited
is proposing) would be compatible with SEAL.

Thanks - Fred

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Carsten Bormann
> Sent: Monday, September 09, 2013 1:22 PM
> To: [email-masked]
> Subject: [Int-area] New version of draft-bormann-intarea-alfi
> 
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area