Subject: [Int-area] INT ADs' Office Hours

From: Brian Haberman <[email-masked]>
Date: Mon, 24 Feb 2014 14:20:35 -0500

All,
     As with previous meetings, the INT ADs will be holding office hours
in London.  We have scheduled our office hours for Thursday (Mar. 6th)
from 15:15 to 16:45.  We will hold these in the yet-to-be-identified
IESG break-out room.  There will be a follow-up e-mail once the room has
been identified.

Regards,
Brian

---

From: Brian Haberman <[email-masked]>
Date: Wed, 26 Feb 2014 14:27:55 -0500

Our office hours will be held in Victoria (East Wing, Mezzanine Meeting
Rooms).

Regards,
Brian

On 2/24/14 2:20 PM, Brian Haberman wrote:
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
>