Subject: [Int-area] Comment?

From: Hosnieh Rafiee <[email-masked]>
Date: Thu, 10 Jul 2014 11:37:16 +0000

Folks,

Does my updated document sufficiently addresses any technical concerns as well as comments/editorial nits?

http://tools.ietf.org/html/draft-rafiee-intarea-cga-tsig-09 

Best,
Hosnieh

---

From: Tina TSOU <[email-masked]>
Date: Fri, 11 Jul 2014 08:23:20 +0000

Dear Hosnieh et al,

This version is definitely better.

You have already compared DNSSEC and TSIG with your algorithms and explained the advantages and disadvantages of using them. You also explained different use case scenario for your algorithms. I guess it would be useful if you add a section in introduction and compare the current DNS privacy approaches by considering some criteria such as performance, etc. It will help to know advantages/disadvantages of this document in compare with the current privacy proposals.

Thank you,
Tina

-----Original Message-----
From: Int-area [mailto:[email-masked]] On Behalf Of Hosnieh Rafiee
Sent: Thursday, July 10, 2014 1:37 PM
To: [email-masked]; [email-masked]
Subject: [Int-area] Comment?

Folks,

Best,
Hosnieh

_______________________________________________
Int-area mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/int-area

---

From: Hosnieh Rafiee <[email-masked]>
Date: Fri, 11 Jul 2014 08:48:06 +0000

Hi Tina,

Thanks for your comments, I will add a section in the next version.

Best,
Hosnieh

-----Original Message-----
From: Tina TSOU 
Sent: Friday, July 11, 2014 10:23 AM
To: Hosnieh Rafiee; [email-masked]; [email-masked]
Subject: RE: Comment?

Dear Hosnieh et al,

Thank you,
Tina

-----Original Message-----
From: Int-area [mailto:[email-masked]] On Behalf Of Hosnieh Rafiee
Sent: Thursday, July 10, 2014 1:37 PM
To: [email-masked]; [email-masked]
Subject: [Int-area] Comment?

Folks,

Best,
Hosnieh