Subject: [Int-area] FW: New Version Notification for draft-ietf-intarea-gre-ipv6-14.txt

From: Ronald Bonica <[email-masked]>
Date: Wed, 2 Sep 2015 16:41:17 +0000

Spencer,

I have submitted a new version of draft-ietf-intarea-gre-ipv6. Please tell me if the new text addresses your discuss.

                                                                        Ron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, September 02, 2015 12:36 PM
> To: Ronald Bonica <[email-masked]>; Suresh Krishnan
> <[email-masked]>; Suresh Krishnan
> <[email-masked]>; Carlos Pignataro <[email-masked]>;
> Ronald Bonica <[email-masked]>; Carlos Pignataro
> <[email-masked]>
> Subject: New Version Notification for draft-ietf-intarea-gre-ipv6-14.txt
> 
> 
> A new version of I-D, draft-ietf-intarea-gre-ipv6-14.txt
> has been successfully submitted by Ron Bonica and posted to the IETF
> repository.
> 
> Name:		draft-ietf-intarea-gre-ipv6
> Revision:	14
> Title:		IPv6 Support for Generic Routing Encapsulation (GRE)
> Document date:	2015-09-01
> Group:		intarea
> Pages:		11
> URL:            https://www.ietf.org/internet-drafts/draft-ietf-intarea-gre-ipv6-
> 14.txt
> Status:         https://datatracker.ietf.org/doc/draft-ietf-intarea-gre-ipv6/
> Htmlized:       https://tools.ietf.org/html/draft-ietf-intarea-gre-ipv6-14
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-intarea-gre-ipv6-14
> 
> Abstract:
>    Generic Routing Encapsulation (GRE) can be used to carry any network-
>    layer payload protocol over any network-layer delivery protocol.
>    Currently, GRE procedures are specified for IPv4, used as either the
>    payload or delivery protocol.  However, GRE procedures are not
>    specified for IPv6.
> 
>    This document specifies GRE procedures for IPv6, used as either the
>    payload or delivery protocol.
> 
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 2 Sep 2015 13:44:20 -0500

Hi, Ron,

On Wed, Sep 2, 2015 at 11:41 AM, Ronald Bonica <[email-masked]> wrote:

> Spencer,
>
> I have submitted a new version of draft-ietf-intarea-gre-ipv6. Please tell
> me if the new text addresses your discuss.
>

It does! and thanks for working through this with me (and with David
Black). I just cleared.

Spencer

---

From: Ronald Bonica <[email-masked]>
Date: Wed, 2 Sep 2015 20:16:06 +0000

Thanks much!

            Ron

From: Spencer Dawkins at IETF [mailto:[email-masked]]
Sent: Wednesday, September 02, 2015 2:44 PM
To: Ronald Bonica <[email-masked]>
Cc: The IESG <[email-masked]>; [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]; Black, David <[email-masked]>
Subject: Re: FW: New Version Notification for draft-ietf-intarea-gre-ipv6-14.txt

Hi, Ron,

On Wed, Sep 2, 2015 at 11:41 AM, Ronald Bonica <[email-masked]<mailto:[email-masked]>> wrote:
Spencer,

It does! and thanks for working through this with me (and with David Black). I just cleared.

Spencer