Subject: [Int-area] Call for adoption of draft-huitema-privsec-harmfulname-01.txt

From: Suresh Krishnan <[email-masked]>
Date: Sat, 19 Sep 2015 03:25:07 +0000

Hi all,
   This draft was presented at the intarea face to face meeting in 
Prague, and the sense of the room was that this work was interesting. 
This call is being initiated to determine whether there is WG consensus 
towards adoption of draft-huitema-privsec-harmfulname-01.txt as an 
intarea WG draft. The draft is available at

http://tools.ietf.org/html/draft-huitema-privsec-harmfulname-01

Please state whether or not you're in favor of the adoption by replying
to this email. If you are not in favor, please also state your
objections in your response. This adoption call will complete on 2015-10-02.

Regards
Suresh & Juan Carlos

---

From: Suresh Krishnan <[email-masked]>
Date: Wed, 30 Sep 2015 21:08:44 +0000

Reminder that this call for adoption concludes soon and there have been 
no responses. Silence does not imply consent in this case. Please speak up.

Thanks
Suresh

-------- Forwarded Message --------
Subject: [Int-area] Call for adoption of 
draft-huitema-privsec-harmfulname-01.txt
Date: 09/18/2015 11:25 PM
From: Suresh Krishnan <[email-masked]>
To: Internet Area <[email-masked]>

Hi all,

Regards
Suresh & Juan Carlos

_______________________________________________
Int-area mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/int-area

---

From: Dave Thaler <[email-masked]>
Date: Wed, 30 Sep 2015 21:51:03 +0000

I'm a co-author but I support adoption.

Just didn't want my silence to NOT imply consent :)

Dave

> -----Original Message-----
> From: Int-area [mailto:[email-masked]] On Behalf Of Suresh
> Krishnan
> Sent: Wednesday, September 30, 2015 2:09 PM
> Subject: [Int-area] REMINDER: Call for adoption of draft-huitema-privsec-
> harmfulname-01.txt
> 
> Reminder that this call for adoption concludes soon and there have been no
> responses. Silence does not imply consent in this case. Please speak up.
> 
> Thanks
> Suresh
> 
> Subject: [Int-area] Call for adoption of draft-huitema-privsec-harmfulname-
> 01.txt
>     This draft was presented at the intarea face to face meeting in Prague, and
> the sense of the room was that this work was interesting.
> This call is being initiated to determine whether there is WG consensus towards
> adoption of draft-huitema-privsec-harmfulname-01.txt as an intarea WG draft.
> The draft is available at
> 
> Please state whether or not you're in favor of the adoption by replying to this
> email. If you are not in favor, please also state your objections in your
> response. This adoption call will complete on 2015-10-02.
> 
> Regards
> Suresh & Juan Carlos
>