Subject: [Int-area] BANANA Bar BOF

From: Margaret Cullen <[email-masked]>
Date: Thu, 21 Jul 2016 19:03:23 +0200

INTAREA Folks,

During tonight's meeting, I will briefly present my Consideration for Bandwidth Aggregation draft, which can be found here:
https://datatracker.ietf.org/doc/draft-mrc-banana-considerations/

This draft is a start on documenting the considerations for bandwidth aggregation solutions, and mapping how different solutions relate to those considerations.  I already have further considerations to add based on input.  I would appreciate further input on these considerations, especially help in accurately representing how each type of solution maps to the considerations.

My Considerations draft will also be discussed in more detail in the BANANA Bar BOF tomorrow evening from 8:00pm to 10:00pm in the Schoenberg meeting room.  BANANA is a cooperative group that has been meeting for several IETF meetings to discuss various bandwidth aggregation technologies, both proprietary and proposed within the IETF.  Among other things, we hope to find areas (signaling, flow control, etc?) that can be harmonized between different solutions.

As you can see from our agenda (included below), we are expecting to discuss the MPTCP solutions in some detail at this meeting.  We discussed one deployed GRE-based solution in some detail at our last meeting.  There are also MIP-based solutions in this space.

The BANANA group has a mailing list ([email-masked]), and you can join it at this URL (If you are working on a bandwidth aggregation solution, please do!):
https://www.ietf.org/mailman/listinfo/banana

I hope to see many of you in INTAREA and/or at the BANANA Bar BOF tomorrow night!

Margaret

——
BANANA Bar BOF Agenda
Thursday, 21-Jul-2016, 8:00pm to 10:00pm, Shoeneberg

Hybrid Access standardization at The Broadband Forum (BBF)
– Nicolai Leymann, Behcet Sarikaya (30 min)

Performance evaluation of bonded tunnels
– Michael Menth (15 min)

MPTCP proxy proposals
– Mohamed Boucadair (15 min)
https://datatracker.ietf.org/doc/draft-boucadair-mptcp-plain-mode/
– Olivier Bonaventure (15 min)
https://datatracker.ietf.org/doc/draft-peirens-mptcp-transparent/

Considerations
– Margaret Cullen (10min)
https://datatracker.ietf.org/doc/draft-mrc-banana-considerations/

Open issues discussion
– All (20 min)

Common interests & next steps
– All (15 min)

---

From: Margaret Cullen <[email-masked]>
Date: Thu, 21 Jul 2016 19:11:42 +0200

Correction:  The BANANA Bar BOF is _this_ evening (Thursday from 8:00pm to 10:00pm in Shoneberg).  Sorry for any confusion.

Margaret

> On Jul 21, 2016, at 7:03 PM, Margaret Cullen <[email-masked]> wrote:
> 
> INTAREA Folks,
>