Subject: [Int-area] Call for Agenda Items @ IETF 98

From: Wassim Haddad <[email-masked]>
Date: Fri, 24 Feb 2017 15:05:29 -0800

Dear all,
 
In preparation for the Intarea WG meeting scheduled on Tuesday afternoon (03/28), please send agenda requests to the chairs. Please indicate short abstract, draft name, and time requested.

Thanks,
 
Juan Carlos, Suresh and Wassim

---

From: Tom Herbert <[email-masked]>
Date: Tue, 28 Feb 2017 11:57:04 -0800

Hi Wassim,

I would like time for:

draft-ietf-nvo3-gue
draft-herbert-gue-extensions
draft-herbert-nvo3-ila

This is most a status update and request for advice on moving forward,
changes to the drafts since Seoul are mostly editorial. 10 minutes
should be good.

I will be updating all three of these before Chicago. For
draft-ietf-nvo3-gue IIRC there was agreement on this being a working
group item. If so, how do I upload this as working group draft? For
the other two, we are asking to be adopted as WG items also.

Thanks,
Tom

On Fri, Feb 24, 2017 at 3:05 PM, Wassim Haddad
<[email-masked]> wrote:
> Dear all,
>
>
>
> In preparation for the Intarea WG meeting scheduled on Tuesday afternoon
> (03/28), please send agenda requests to the chairs. Please indicate short
> abstract, draft name, and time requested.
>
>
>
> Thanks,
>
>
>
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
>