Subject: Re: [Int-area] Continuing IPv10 I-D discussion.

From: Khaled Omar <[email-masked]>
Date: Thu, 30 Mar 2017 14:21:45 +0000

Hi,

I think time is an important factor in this discussion, we shouldn't wait until we find new InterNet clients don't have access to the whole internet or at least a limited access.

I encourage all of you to participate with your expertise to make the best final version.

You can find all details inserted within the IPv10 I-D and the presentation slides and make a decision regarding this discussion.

I cannot recognize whom are the destination audience but I'm sure all members within the Int-Area can participate and make a decision to make the Internet works better.

Best regards,

Khaled Omar

From: Khaled Omar
Sent: Thursday, March 30, 2017 3:17 PM
To: [email-masked]'
Cc: 'Juan Carlos Zuniga'; 'Wassim Haddad'; 'Suresh Krishnan'
Subject: Continuing IPv10 I-D discussion.

Hello,

Let's continue the IPv10 I-D discussion here as there was no opportunity to discuss it at the IETF 98 as it was clear in front of all of you that there were technical issues related to remote participation.

I think all of you now know about IPv10 and what is the problem and how IPv10 can solve it and how it can be deployed in a short time.

You can ask any question and I'll do my best to give you answers to make it clear for everyone so the IPv10 I-D can go forward through the IETF standardization process and be published.

All of you know that the migration process to IPv6 took longer than we expected and we shouldn't keep waiting more than that after the depletion of the IPv4 address space.

If there is a better solution for this problem I can participate freely on its discussion.

Best regards,

Khaled Omar

---

From: Khaled Omar <[email-masked]>
Date: Thu, 30 Mar 2017 16:00:28 +0000

Hi,

This discussion and decisions shouldn't take a long time (but for sure no longer than the passed time), controlling an organized distribution of topics and giving each topic its time will be the best solution IMHO to let all participate in all topics.

Best Regards,