Subject: [Int-area] xping and IPv6 Node Information Queries

From: 神明達哉 <[email-masked]>
Date: Tue, 28 Mar 2017 11:39:53 -0700

The idea of xping reminded me of IPv6 Node Information Queries
(RFC4620).  In my understanding operators hated it because it was
deemed to disclose too much information, and the feature is generally
disabled by default if implemented.  Maybe the xping draft refers to
it and explains how these two are different (I've not read the entire
text of xping yet - sorry).

--
JINMEI, Tatuya

---

From: Dave Thaler <[email-masked]>
Date: Tue, 28 Mar 2017 19:08:40 +0000

Right.  I think Windows even had an implementation of NIQ at one point.

> -----Original Message-----
> From: Int-area [mailto:[email-masked]] On Behalf Of ????
> Sent: Tuesday, March 28, 2017 1:40 PM
> To: Internet Area <[email-masked]>
> Subject: [Int-area] xping and IPv6 Node Information Queries
> 
> The idea of xping reminded me of IPv6 Node Information Queries (RFC4620).
> In my understanding operators hated it because it was deemed to disclose
> too much information, and the feature is generally disabled by default if
> implemented.  Maybe the xping draft refers to it and explains how these two
> are different (I've not read the entire text of xping yet - sorry).
> 
> --
> JINMEI, Tatuya
> 
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area