Subject: [Int-area] Mirja Kühlewind's No Objection on draft-ietf-intarea-probe-09: (with COMMENT)

From: Mirja Kühlewind <[email-masked]>
Date: Thu, 14 Dec 2017 04:28:17 -0800

Mirja Kühlewind has entered the following ballot position for
draft-ietf-intarea-probe-09: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-intarea-probe/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I just had a very brief read of this document, but otherwise I'm missing
something, I believe the bit lengths of the fields of the Interface
Identification Object are not specified. Is there maybe an image missing?

---

From: Ron Bonica <[email-masked]>
Date: Thu, 14 Dec 2017 17:22:20 +0000

Hi Mirja,

The bit lengths are in the RFC 4884 Object Header, along with Class-num and c-type.

                                                                 Ron

> -----Original Message-----
> From: Mirja Kühlewind [mailto:[email-masked]]
> Sent: Thursday, December 14, 2017 7:28 AM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; Luigi Iannone <[email-masked]>;
> [email-masked]; [email-masked]; [email-masked]
> Subject: Mirja Kühlewind's No Objection on draft-ietf-intarea-probe-09:
> (with COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> Please refer to https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_iesg_statement_discuss-
> 2Dcriteria.html&d=DwIDaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=Fch9FQ82sir-BoLx84hKuKwl-
> AWF2EfpHcAwrDThKP8&m=wagsA7kXLCdoNtV0n85HcSoIuslPMmwR7Eo8Af
> __X3s&s=jXHhgSCYDvkd1s2Fm7b3SLmbqU8wul5-ZOOunwtOkgs&e=
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dintarea-
> 2Dprobe_&d=DwIDaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=Fch9FQ82sir-BoLx84hKuKwl-
> AWF2EfpHcAwrDThKP8&m=wagsA7kXLCdoNtV0n85HcSoIuslPMmwR7Eo8Af
> __X3s&s=dywj-fNrHXVcnSy65NvAMNEyI1au-yphW1XjT9rn1SM&e=
> 
> 
>

---

From: "Mirja Kuehlewind (IETF)" <[email-masked]>
Date: Fri, 15 Dec 2017 16:42:52 +0100

Ah, thanks! Missed that!

> Am 14.12.2017 um 18:22 schrieb Ron Bonica <[email-masked]>:
> 
> Hi Mirja,
>