Subject: [Int-area] Alexey Melnikov's No Objection on draft-ietf-intarea-probe-09: (with COMMENT)

From: Alexey Melnikov <[email-masked]>
Date: Tue, 12 Dec 2017 14:14:55 -0800

Alexey Melnikov has entered the following ballot position for
draft-ietf-intarea-probe-09: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-intarea-probe/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

This is a fine document.

One small comment about the note in the IANA Considerations section suggesting
that the whole section is to be removed before publication. This note is not
correct, as IANA needs to be able to point to documents which originated
various IANA actions.

---

From: Ron Bonica <[email-masked]>
Date: Wed, 13 Dec 2017 21:17:02 +0000

Alexey,

Fair enough. I will remove that line from version 09 of the draft.

                                         Ron

> -----Original Message-----
> From: Alexey Melnikov [mailto:[email-masked]]
> Sent: Tuesday, December 12, 2017 5:15 PM
> To: The IESG <[email-masked]>
> Cc: [email-masked]; Luigi Iannone <[email-masked]>;
> [email-masked]; [email-masked]; [email-masked]
> Subject: Alexey Melnikov's No Objection on draft-ietf-intarea-probe-09:
> (with COMMENT)
> 
> When responding, please keep the subject line intact and reply to all email
> addresses included in the To and CC lines. (Feel free to cut this introductory
> paragraph, however.)
> 
> 
> Please refer to https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_iesg_statement_discuss-
> 2Dcriteria.html&d=DwICaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=Fch9FQ82sir-BoLx84hKuKwl-
> AWF2EfpHcAwrDThKP8&m=tYqLuiLGP5ryn5YjLRZDgQ4YgHPGNH-
> PvJoZ6Lmdv40&s=VXzQ1GPdLfSyyTt0k6fakiOSv-BFM1UlcthsVo-0Zwg&e=
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__datatracker.ietf.org_doc_draft-2Dietf-2Dintarea-
> 2Dprobe_&d=DwICaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-
> ndb3voDTXcWzoCI&r=Fch9FQ82sir-BoLx84hKuKwl-
> AWF2EfpHcAwrDThKP8&m=tYqLuiLGP5ryn5YjLRZDgQ4YgHPGNH-
> PvJoZ6Lmdv40&s=BawWqfTZOwsssnphTacOSGi2w-
> IqRbtWw8adfqmcwFc&e=
> 
> 
> 
> One small comment about the note in the IANA Considerations section
> suggesting that the whole section is to be removed before publication. This
> note is not correct, as IANA needs to be able to point to documents which
> originated various IANA actions.
>

---

From: Ron Bonica <[email-masked]>
Date: Wed, 13 Dec 2017 21:22:13 +0000

Alexey,

Good point. I will remove that sentence from the next version of the document.

                                     Ron