Subject: [Int-area] [int-area Draft: ]IP address space reclassification - Kindly review

From: vineet deshpande <[email-masked]>
Date: Tue, 11 Sep 2018 07:54:31 +0000 (UTC)

Hi,
I have submitted the updated version on the draft for IP address space reclassification. Kindly review.
Thanks & Regards,Vineet Deshpande

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 11 Sep 2018 11:32:31 +0200

Draft name is useful:
draft-deshpande-intarea-ipaddress-reclassification-02

"AI" stands for Artificial Intelligence?

Le 11/09/2018 à 09:54, vineet deshpande a écrit :
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
>

---

From: vineet deshpande <[email-masked]>
Date: Tue, 11 Sep 2018 09:46:17 +0000 (UTC)

Yes,  my proposal is to reclassify IP address space by adding a virtual address space.
Thanks & regards,Vineet Deshpande

Sent from Yahoo Mail on Android 
 
  On Tue, 11 Sep 2018 at 15:02, Alexandre Petrescu<[email-masked]> wrote:   Draft name is useful:
draft-deshpande-intarea-ipaddress-reclassification-02

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 11 Sep 2018 11:49:29 +0200

the virtual address space is the ULA (Unique Local Addresses)?

Le 11/09/2018 à 11:46, vineet deshpande a écrit :
> <https://go.onelink.me/107872968?pid=InProduct&c=Global_Internal_YGrowth_AndroidEmailSig__AndroidUsers&af_wl=ym&af_sub1=Internal&af_sub2=Global_YGrowth&af_sub3=EmailSignature>
> 
>     On Tue, 11 Sep 2018 at 15:02, Alexandre Petrescu
>     <[email-masked]> wrote:
>     Draft name is useful:
>      > I have submitted the updated version on the draft for IP address
>     space
>      > reclassification. Kindly review.
>      >
>      > Thanks & Regards,
>      > Vineet Deshpande
>      >
>      >
>      > [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

---

From: vineet deshpande <[email-masked]>
Date: Tue, 11 Sep 2018 10:22:13 +0000 (UTC)

I only came upto the restrictions on virtual address space which are: 1. Can be used for routing only (a separate parallel data pipeline..maybe multicast shared trees.. can be used for routed data transfer)2. The parallel data pipelines are not part of the virtual address space. However Virtual address space can also redistribute routes virtually (transitive reduction).2. Need to be uniquely mapped to directly connected physical addresses (BGP Next hops)3. Required for both local controllers and global controllers4. Virtual address space interconnects different AS or domains.
Therefore virtual address space has both local and global characteristics. Hence, needs a separate address space.Also an IPv6 virtual space would also facilitate an IPv6 backbone for the Internet. Virtual address space can be IPv6 only which would work for IPv4 networks as well. 
Regards,Vineet

    On Tuesday, 11 September 2018, 3:19:35 pm GMT+5:30, Alexandre Petrescu <[email-masked]> wrote:  

Le 11/09/2018 à 11:46, vineet deshpande a écrit :
> <https://go.onelink.me/107872968?pid=InProduct&c=Global_Internal_YGrowth_AndroidEmailSig__AndroidUsers⁡_wl=ym⁡_sub1=Internal⁡_sub2=Global_YGrowth⁡_sub3=EmailSignature>
> 
>      > Hi,
>      >
>      > I have submitted the updated version on the draft for IP address
>    space
>      > reclassification. Kindly review.
>      >
>      > Thanks & Regards,
>      > Vineet Deshpande
>      >
>      >
>      > _______________________________________________
>      > Int-area mailing list
>      > [email-masked] <mailto:[email-masked]>
>      > https://www.ietf.org/mailman/listinfo/int-area
> 
>      >
>