Subject: [Int-area] Agenda bash request - GUE timing

From: "Black, David" <[email-masked]>
Date: Sun, 24 Mar 2019 15:50:14 +0000

I have a conflict with the first half of the intarea meeting in Prague on Thursday - as the TSV-ART reviewer of the GUE draft, it would be very helpful if the agenda could be bashed to put GUE in the second hour of the intarea meeting.  I hope that's possible.

Thanks, --David
----------------------------------------------------------------
David L. Black, Senior Distinguished Engineer
Dell EMC, 176 South St., Hopkinton, MA  01748
+1 (774) 350-9323 New    Mobile: +1 (978) 394-7754
[email-masked]<mailto:[email-masked]>
----------------------------------------------------------------

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Sun, 24 Mar 2019 17:37:52 +0100

Hi David,
No worries. We will change the agenda accordingly.
Best
Juan Carlos

> On Mar 24, 2019, at 16:50, Black, David <[email-masked]> wrote:
> 
> I have a conflict with the first half of the intarea meeting in Prague on Thursday – as the TSV-ART reviewer of the GUE draft, it would be very helpful if the agenda could be bashed to put GUE in the second hour of the intarea meeting.  I hope that’s possible.
>  
> Thanks, --David
> [email-masked]
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area