Subject: [Int-area] Call for Agenda Items @IETF106

From: Wassim Haddad <[email-masked]>
Date: Mon, 21 Oct 2019 17:14:05 +0000

Dear all,

In preparation for the Intarea WG meeting scheduled on Tuesday, November 19th, please send agenda requests to the chairs. 
Please indicate short abstract, draft name, and time requested.

Thanks,

JC & Wassim

---

From: Wassim Haddad <[email-masked]>
Date: Fri, 25 Oct 2019 21:20:53 +0000

Correction: Intarea WG meeting will take place on Thursday, 21 November 2019

Thanks,

Wassim H.

From: Wassim Haddad <[email-masked]>
Date: Monday, October 21, 2019 at 10:14
To: "[email-masked]" <[email-masked]>
Cc: intarea-chairs <[email-masked]>, Wassim Haddad <[email-masked]>
Subject: Call for Agenda Items @IETF106

Dear all,

Thanks,

JC & Wassim