Subject: [Int-area] Int Area Interim Meeting?

From: Bob Hinden <[email-masked]>
Date: Fri, 27 Mar 2020 08:41:20 -0700

Is there going to be an Int Area interim meeting scheduled?  Or did I miss it?

Bob

---

From: Wassim Haddad <[email-masked]>
Date: Fri, 27 Mar 2020 15:45:54 +0000

Hi Bob,

The WG chairs sent the following email on 03/09:

Dear all,
 
This is to let you know that due to the different travel restrictions we will be cancelling the IntArea WG session for IETF 107.
We are sorry about the inconvenience.
If you are interested in presenting at a future virtual or physical (IETF 108) meeting, please contact Wassim and myself.

Regards,

Wassim H.

On 3/27/20, 08:41, "Int-area on behalf of Bob Hinden" <[email-masked] on behalf of [email-masked]> wrote:

    Bob

---

From: Bob Hinden <[email-masked]>
Date: Sat, 28 Mar 2020 08:37:47 -0700

Wassim,

Did you get any responses?

Bob

> On Mar 27, 2020, at 8:45 AM, Wassim Haddad <[email-masked]> wrote:
> 
> Hi Bob,
>