Subject: Re: [Int-area] Int Area Interim Meeting?

From: Juan Carlos Zuniga <[email-masked]>
Date: Thu, 2 Apr 2020 15:44:39 +0000

Hi Bob,

No, we have decided to cancel IntArea WG for IETF107.

We will be sending details about the next meeting once we know more details about IETF108.

Best,

Juan Carlos & Wassim

________________________________
From: Bob Hinden <[email-masked]>
Sent: Saturday, March 28, 2020 11:38
To: Wassim Haddad
Cc: Bob Hinden; int-area; [email-masked]
Subject: Re: [Int-area] Int Area Interim Meeting?

---

From: Alexandre Petrescu <[email-masked]>
Date: Thu, 2 Apr 2020 18:52:10 +0200

Hi,
Please allow me to intervene.

I have several signs (e.g. motorshow of September cancelled, among other 
public signs) that make me think there wont be an IETF108 f2f in Madrid.

As such, I think it would be appropriate to propose a date for a virtual 
interim, maybe in July(?)

Ideally, one should have a meeting continuity plan, that tells how we 
should continue intarea WG meetings, facing unexpected events of today's 
interconnected and interdependent world.  Such a plan should be made at 
IETF level.  IT should be a public plan, not a secret plan.

We should not be indulging - again - in a mode where we simply react.

If we cant get to make an IETF meeting continuity plan, then maybe we 
can run a doodle to select a date for a meeting of intarea WG.

Or we can discuss about what makes one think there _will_ be an IETF108 
in Madrid?  What signs does one have to support that supposition?

Alex, LF/HF 1

Le 02/04/2020 à 17:44, Juan Carlos Zuniga a écrit :
> ------------------------------------------------------------------------
> *From:* Bob Hinden <[email-masked]>
> *Sent:* Saturday, March 28, 2020 11:38
> *To:* Wassim Haddad
> *Cc:* Bob Hinden; int-area; [email-masked]
> *Subject:* Re: [Int-area] Int Area Interim Meeting?
> 
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
>

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Wed, 15 Apr 2020 22:41:42 +0000

Hi Alex,

I hope you are well and keeping safe.

> -----Original Message-----
> From: Int-area <[email-masked]> On Behalf Of Alexandre Petrescu
> Sent: April 2, 2020 12:52 PM
> To: [email-masked]
[JCZ] This is indeed possible.

> 
> As such, I think it would be appropriate to propose a date for a virtual interim,
> maybe in July(?)
[JCZ] This is what I meant by sending more details once we know more about IETF108. We should have more info in May.

> 
> Ideally, one should have a meeting continuity plan, that tells how we should
> continue intarea WG meetings, facing unexpected events of today's
> interconnected and interdependent world.  Such a plan should be made at IETF
> level.  IT should be a public plan, not a secret plan.
[JCZ] Yes. If there is no physical meeting we will hold a virtual one. It will be announced, once it is known.

> We should not be indulging - again - in a mode where we simply react.
[JCZ] No, this time it will be announced a few months before. However, we still have time to do it properly.

> 
> If we cant get to make an IETF meeting continuity plan, then maybe we can
> run a doodle to select a date for a meeting of intarea WG.
[JCZ] At this moment it is too early to run doodles. Once we know where we stand with respect to IETF108 physical/virtual, we can then discuss about dates, time-zones and other logistics.

> 
> Or we can discuss about what makes one think there _will_ be an IETF108 in
> Madrid?  What signs does one have to support that supposition?
[JCZ] I would consider that discussion out-of-scope for this list.

Best,

Juan Carlos 

> > https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.
> > ietf.org%2Fmailman%2Flistinfo%2Fint-
> area&amp;data=02%7C01%7Cjuancarlos
> >
> .zuniga%40sigfox.com%7C059e3392d0ec4278f33308d7d72639bd%7Cfcbc8bb
> 1061e
> >
> 4b949f703ad917b0c8d3%7C0%7C0%7C637214431489022251&amp;sdata=h
> dm4yuPS7A
> > 4o4l0uqnPR4uQbeWwCR8k%2BpjS%2F0Q4tXgU%3D&amp;reserved=0
> >
> 
> https://eur03.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ie
> tf.org%2Fmailman%2Flistinfo%2Fint-
> area&amp;data=02%7C01%7Cjuancarlos.zuniga%40sigfox.com%7C059e3392d
> 0ec4278f33308d7d72639bd%7Cfcbc8bb1061e4b949f703ad917b0c8d3%7C0
> %7C0%7C637214431489022251&amp;sdata=hdm4yuPS7A4o4l0uqnPR4uQbe
> WwCR8k%2BpjS%2F0Q4tXgU%3D&amp;reserved=0