Subject: Re: [Int-area] IPv10 I-D Destiny.

From: Khaled Omar <[email-masked]>
Date: Wed, 12 Aug 2020 13:36:55 +0000

Hi IntArea WG,

Can we move the discussion to this appropriate WG and of course after the approval of the AD and the Chairs.

Best Regards,

Khaled Omar

From: Khaled Omar
Sent: Wednesday, August 12, 2020 3:48 AM
To: IETF Discussion <[email-masked]>
Subject: IPv10 I-D Destiny.

Hi All,

As all of you now see the great contributions to developing the Internet it is not from the logic point of view to keep watching the division occurs between internet hosts.

As I proposed an I-D earlier that offers a solution to this pandemic that started to be distributed in the internet due to IPv4 address space exhaustion and the no migration to IPv6 occurred till now.

So please take one moment and evaluate the IPv10 I-D and make an accurate decision whether it can be promoted to a Standard or there is another solution that could solve this problem from its roots.

Here is the linky to the IPv10 I-D:

https://tools.ietf.org/html/draft-omar-ipv10-06

THANK YOU,

Khaled Omar

---

From: Joseph Touch <[email-masked]>
Date: Wed, 12 Aug 2020 12:35:36 -0700

> On Aug 11, 2020, at 9:27 PM, Khaled Omar <[email-masked]> wrote:
> 
> It’s really weird to hear the silence for my e-mails at the IETf main list,...

You were told in 2017 that this was not appropriate for this list and to take this topic to INTAREA.

You did and it was discussed and rejected for further discussion here:
https://mailarchive.ietf.org/arch/msg/int-area/cYhjioyneuGF-Y0LEHUiO_p91jo/ <https://mailarchive.ietf.org/arch/msg/int-area/cYhjioyneuGF-Y0LEHUiO_p91jo/>

If you want further consideration:
	a) *significantly* update your proposal, addressing the feedback you received 3 years ago
	b) post a request to evaluate that new proposal to INTAREA

Simply re-posting and re-asking a question isn’t going to change the answer.

PS - the link below is to -06; the most recent (and still expired) is -11.

Joe

>  
> From: ietf <[email-masked] <mailto:[email-masked]>> On Behalf Of Khaled Omar
> To: IETF Discussion <[email-masked] <mailto:[email-masked]>>
> ...
> https://tools.ietf.org/html/draft-omar-ipv10-06 <https://tools.ietf.org/html/draft-omar-ipv10-06>
>  
> THANK YOU,
>  
> Khaled Omar

---

From: Khaled Omar <[email-masked]>
Date: Wed, 12 Aug 2020 19:39:25 +0000

>> Simply re-posting and re-asking a question isn’t going to change the answer.

I keep asking from time to time as long as I still see the problem goes bigger and affects all, aiming to find some help after these talks.

From: Joseph Touch <[email-masked]>
Sent: Wednesday, August 12, 2020 9:36 PM
To: Khaled Omar <[email-masked]>
Cc: IETF Discussion <[email-masked]>; int-area <[email-masked]>
Subject: Re: IPv10 I-D Destiny.

On Aug 11, 2020, at 9:27 PM, Khaled Omar <[email-masked]<mailto:[email-masked]>> wrote:

You did and it was discussed and rejected for further discussion here:
https://mailarchive.ietf.org/arch/msg/int-area/cYhjioyneuGF-Y0LEHUiO_p91jo/

Joe

From: ietf <[email-masked]<mailto:[email-masked]>> On Behalf Of Khaled Omar
Sent: Wednesday, August 12, 2020 3:48 AM
To: IETF Discussion <[email-masked]<mailto:[email-masked]>>
Subject: IPv10 I-D Destiny.

...

THANK YOU,

Khaled Omar

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Thu, 13 Aug 2020 12:36:55 +0000

With my INT Area Director hat on:

Thank you Joe for providing the pointer to the previous email exchange.

Khaled, all efforts to improve the Internet are always welcome, but, as Joe, I would like to understand what has changed since 2017 ?

IPv6, that solves the IPv4 issues, is being more and more deployed (actually doubled from January 2017 to August 2020 – even if not fast enough to my taste).

Did you vastly change your proposal ?

Best regards

-éric

From: ietf <[email-masked]> on behalf of Joseph Touch <[email-masked]>
Date: Wednesday, 12 August 2020 at 21:36
To: Khaled Omar <[email-masked]>
Cc: int-area <[email-masked]>, IETF Discussion <[email-masked]>
Subject: Re: IPv10 I-D Destiny.

Joe

...

THANK YOU,

Khaled Omar

---

From: Khaled Omar <[email-masked]>
Date: Thu, 13 Aug 2020 14:17:27 +0000

Hi Eric,

Yes, the proposal kept changing to take the best form, the two ID names idea was made to help to reach the final stage of being a standard.

Lets make the problem clear which may help us, the concept is that one size doesn’t fits all, so consensus with this low percentage is critical alarm, can’t fight for my idea in all directions, there are many haters from the community now to this division problem, they wanna do as much support as they can but not to be a factor in the solution, they are affected as all but not their problem.

Best regards,

Khaled Omar

Get Outlook for iOS<https://aka.ms/o0ukef>
________________________________
From: Eric Vyncke (evyncke) <[email-masked]>
Sent: Thursday, August 13, 2020 2:36:55 PM
To: Joseph Touch <[email-masked]>; Khaled Omar <[email-masked]>
Cc: int-area <[email-masked]>; IETF Discussion <[email-masked]>
Subject: Re: IPv10 I-D Destiny.

Best regards

-éric

Joe

...

THANK YOU,

Khaled Omar