Subject: [Int-area] Please discuss OUTSIDE of IETF mailing list (was Re: [v6ops] Still need to know what has changed.... Re: IPv10 draft)

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 28 Sep 2020 13:22:40 +0000

Dear all,

I hope that I was clear when I wrote[1] on the [email-masked] mailing list that people wanting to discuss the merits and the issues of Khaled Omar's proposal should contact him unicast and/or on a different mailing list than [email-masked], [email-masked], [email-masked]. Let's stay focus on the IETF lists topics.

Moderating a list is another tool and so much I would hate to use (with the WG chairs' approval) this technique on intarea, this may be the only way forward.

Regards,

-éric

[1] https://mailarchive.ietf.org/arch/msg/ietf/h5-a8uaWSakE4-SW8kvfKpwteo8/

---

From: Khaled Omar <[email-masked]>
Date: Mon, 28 Sep 2020 14:03:42 +0000

Right, everything is clear, time to action.

Khaled Omar

-----Original Message-----
From: Eric Vyncke (evyncke) <[email-masked]> 
Sent: Monday, September 28, 2020 3:23 PM
To: Khaled Omar <[email-masked]>
Cc: IPv6 Operations <[email-masked]>; int-area <[email-masked]>
Subject: Please discuss OUTSIDE of IETF mailing list (was Re: [v6ops] [Int-area] Still need to know what has changed.... Re: IPv10 draft)

Dear all,

Regards,

-éric