Subject: [Int-area] I-D. Update: "Challenging Scenarios and Problems in Internet Addressing"

From: Jiayihao <[email-masked]>
Date: Tue, 23 Feb 2021 03:20:43 +0000

Dear all,

Following the previous discussions on the int-area list, we have updated our draft on addressing, now more generally titled “Challenging Scenarios and Problems in Internet Addressing” (https://datatracker.ietf.org/doc/draft-jia-intarea-scenarios-problems-addressing/).

In this updated version, we focus on a number of communication scenarios, linking those scenarios to limited domains (as defined in RFC8799), ultimately observing a number of issues in addressing across those scenarios.

As expressed in the problem statement at the end of the document, it is our goal to stimulate discussion on the emerging needs for addressing, not to propose or promote specific solutions at this stage. With this, we would like to invite you to participate in this discussion and provide views/comments/feedback on the points presented in the draft, including suggestion on moving the discussion forward.

Specifically, this I-D. is plan to be presented in intarea wg IETF 110. we’d love to talk to you in both the mail-list and IETF 110 meeting.

Best regards,
Yihao (on behalf of the authors).”

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 23 Feb 2021 11:27:00 +0100

Hi Yijao,

Just in case, and from how i interpret what Dirk wrote:

If this new draft is meant to put an end of further work on any of the prior -00 drafts,
such as (i am guessing) draft-jia-scenarios-flexible-address-structure-00, then it
would be good to try to put a forward pointer into the system so readers of that
older draft will understand the progression.

I am actually not 100% sure what the best way is to do this now. I thoght to remember you
could have included a "superceeds the following older draft" upon submission of the
new draft, but i am not sure if/how this can be done retroactively. Alternative,
you can always post a -01 of the older draft simply adding that progressing pointer
as one like of text. (of course after the blackout interval closes again).

Cheers
   Toerless

On Tue, Feb 23, 2021 at 03:20:43AM +0000, Jiayihao wrote:
> Dear all,
> 
> Following the previous discussions on the int-area list, we have updated our draft on addressing, now more generally titled ?$B!HChallenging Scenarios and Problems in Internet Addressing?$B!I (https://datatracker.ietf.org/doc/draft-jia-intarea-scenarios-problems-addressing/).
> 
> Specifically, this I-D. is plan to be presented in intarea wg IETF 110. we?$B!Gd love to talk to you in both the mail-list and IETF 110 meeting.
> 
> Best regards,
> Yihao (on behalf of the authors).?$B!I

> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area

-- 
---
[email-masked]

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 23 Feb 2021 11:37:27 +0100

On 2021-02-23, at 11:27, Toerless Eckert <[email-masked]> wrote:
> new draft, but i am not sure if/how this can be done retroactively.

ADs can always add a “replaced by”.

Grüße, Carsten