Subject: [Int-area] Call for Agenda Items @IETF 110

From: Wassim Haddad <[email-masked]>
Date: Tue, 9 Feb 2021 21:13:47 +0000

Dear all,

In preparation for the Intarea WG meeting scheduled on Wednesday, March 10th, please send agenda requests to the chairs.

Please indicate short abstract, draft name, and time requested.

Thanks,
JC & Wassim

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 15 Feb 2021 15:39:18 +0000

Hello Wassim

Could I get 5 mn for https://tools.ietf.org/html/draft-thubert-intarea-schc-over-ppp

I’d like reviews and call for adoption. I need 5mn.

Take care,

Pascal

From: Int-area <[email-masked]> On Behalf Of Wassim Haddad
Sent: mardi 9 février 2021 22:14
To: [email-masked]
Cc: [email-masked]
Subject: [Int-area] Call for Agenda Items @IETF 110

Dear all,

Thanks,
JC & Wassim