Subject: [Int-area] Dear intarea chairs: int-area time planning

From: Toerless Eckert <[email-masked]>
Date: Fri, 12 Mar 2021 16:55:46 +0100

As i interjected on the microphone and expanding on now after
i browsed through the meeting minutes of the past meetings:

There is a sad history of intarea running out of time, and
especially in such a group bringing together such diverse interests,
the opportunity for discussion is a lot more important than on
well greased WGs.

Trying to remember the participant count (this time > 100), i would
also contend that intarea is well up there with the other WGs that
get those unfortunately (at least in corona times) so "precious" 2 hour slots.

So, i would very much very appreciate if you could make such a 2 hour slot happen for IETF111.

Thank you!
    Toerless

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Fri, 12 Mar 2021 23:13:49 +0000

Hi Toerless,

Your point is taken. 

We have had multiple issues trying to accommodate late requests (arriving after we have already requested the time slot to the IETF meeting planners). However, we will try to avoid this trend and will request a longer slot for the next time.

Likewise, it would be appreciated if presenters respond on time to the Call for Presentations so that we can do a better planning on our side.

Best,

Juan Carlos & Wassim

> -----Original Message-----
> From: Toerless Eckert <[email-masked]>
> Sent: March 12, 2021 10:56 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Dear intarea chairs: int-area time planning
> 
> As i interjected on the microphone and expanding on now after i browsed
> through the meeting minutes of the past meetings:
> 
> There is a sad history of intarea running out of time, and especially in such a
> group bringing together such diverse interests, the opportunity for discussion is
> a lot more important than on well greased WGs.
> 
> Trying to remember the participant count (this time > 100), i would also
> contend that intarea is well up there with the other WGs that get those
> unfortunately (at least in corona times) so "precious" 2 hour slots.
>

---

From: Ted Lemon <[email-masked]>
Date: Fri, 12 Mar 2021 18:19:05 -0500

> We have had multiple issues trying to accommodate late requests (arriving after we have already requested the time slot to the IETF meeting planners). However, we will try to avoid this trend and w…

I kind of like Fred Baker’s policy on this: if you haven’t brought it up on the mailing list and gotten some discussion, it’s not going on the agenda. There’s always the next IETF.

---

From: Wassim Haddad <[email-masked]>
Date: Sat, 13 Mar 2021 05:21:03 +0000

Makes sense!

Thanks,
Wassim H.

________________________________
From: Ted Lemon <[email-masked]>
Sent: Friday, March 12, 2021 15:19
To: Juan Carlos Zuniga
Cc: Toerless Eckert; [email-masked]; [email-masked]
Subject: Re: [Int-area] Dear intarea chairs: int-area time planning

On Mar 12, 2021, at 6:13 PM, Juan Carlos Zuniga <[email-masked]<mailto:[email-masked]>> wrote:
We have had multiple issues trying to accommodate late requests (arriving after we have already requested the time slot to the IETF meeting planners). However, we will try to avoid this trend and will request a longer slot for the next time.