Subject: Re: [Int-area] Side meeting follow-up: What exact features do we want from the Internet?

From: "Templin (US), Fred L" <[email-masked]>
Date: Wed, 8 Dec 2021 18:43:09 +0000

Joe, let’s forget about 1280 for the time being but please describe a path where an
IP packet no larger than 576 (DF=0) would be dropped due to a size restriction and/or
fragmentation. What would RFC3819 have to say about such a path?

Fred

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 8 Dec 2021 11:06:28 -0800

Hi, Fred,

> On Dec 8, 2021, at 10:43 AM, Templin (US), Fred L <[email-masked]> wrote:
> 

It gets dropped after it gets fragmented if the fragments encounter a NAT.

RFC3918 doesn’t say anything about NATs; it’s about subnets.

Joe