Subject: [Int-area] Welcome to join the SAVNET BoF meeting on Thursday

From: <[email-masked]>
Date: Wed, 23 Mar 2022 23:05:35 +0800

Dear all,

The SAVNET BoF (source address validation for intra-domain and inter-domain
networks) will be held on Thursday. I am writing this letter to invite
colleagues from the INT-AREA WG who have interests on this topic to join the
BoF. The agenda is
https://datatracker.ietf.org/meeting/113/materials/agenda-113-savnet-01 and
the conference room is
https://wws.conf.meetecho.com/conference/?group=savnet.

Best,

Dan

---

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 23 Mar 2022 10:24:51 -0500

On Wed, Mar 23, 2022 at 10:05 AM <[email-masked]> wrote:

> Dear all,
>
>
>
> The SAVNET BoF (source address validation for intra-domain and
> inter-domain networks) will be held on Thursday. I am writing this letter
> to invite colleagues from the INT-AREA WG who have interests on this topic
> to join the BoF. The agenda is
> https://datatracker.ietf.org/meeting/113/materials/agenda-113-savnet-01
> and the conference room is

I would love to but it is scheduled at 4am to 6am my time.

Most of IETF 113 sessions I wanted to attend have been placed at that time
zone which seems to be good for the Far East attendees.
Sigh.

Behcet

> Best,
>
> Dan
> _______________________________________________
> Int-area mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-area
>