Subject: [Int-dir] Intdir last call review of draft-ietf-dots-telemetry-19

From: Ted Lemon via Datatracker <[email-masked]>
Date: Sun, 23 Jan 2022 14:41:37 -0800

Reviewer: Ted Lemon
Review result: Ready with Nits

I am an assigned INT directorate reviewer for draft-ietf-dots-telemetry. These
comments were written primarily for the benefit of the Internet Area Directors.
Document editors and shepherd(s) should treat these comments just like they
would treat comments from any other IETF contributors and resolve them along
with any other Last Call comments that have been received. For more details on
the INT Directorate, see https://datatracker.ietf.org/group/intdir/about/
<https://datatracker.ietf.org/group/intdir/about/>.

I do not see any issues in this document that would suggest that the INT Area
directors should object to it. The document appears to be a combination of
three things: a description of the context in which what is specified would be
useful; a collection of advice about operational considerations when using what
is specified; and finally the actual specification. To the best of my ability
to evaluate it, it seems to be complete, and it should be possible to use it as
a basis for an implementation.

Although I would prefer to see this document published as three separate
documents, each addressing one of the aforementioned topics, I don't think
that's a reasonable request to make during last call. As such, I'm going to say
that the document is ready to publish as is.

---

From: <[email-masked]>
Date: Mon, 24 Jan 2022 08:30:07 +0000

Hi Ted, 

Many thanks for the review. 

FWIW, your review will be acknowledged in the next version: https://github.com/boucadair/draft-dots-telemetry/blob/master/draft-ietf-dots-telemetry.txt 

Cheers,
Med

> -----Message d'origine-----
> De : Ted Lemon via Datatracker <[email-masked]>
> Envoyé : dimanche 23 janvier 2022 23:42
> À : [email-masked]
> Cc : [email-masked]; [email-masked]; last-
> [email-masked]
> Objet : Intdir last call review of draft-ietf-dots-telemetry-19
> 
> Reviewer: Ted Lemon
> I am an assigned INT directorate reviewer for draft-ietf-dots-telemetry.
> These comments were written primarily for the benefit of the Internet
> Area Directors.
> Document editors and shepherd(s) should treat these comments just like
> they would treat comments from any other IETF contributors and resolve
> them along with any other Last Call comments that have been received.
> For more details on the INT Directorate, see
> https://datatracker.ietf.org/group/intdir/about/
> I do not see any issues in this document that would suggest that the INT
> Area directors should object to it. The document appears to be a
> combination of three things: a description of the context in which what
> is specified would be useful; a collection of advice about operational
> considerations when using what is specified; and finally the actual
> specification. To the best of my ability to evaluate it, it seems to be
> complete, and it should be possible to use it as a basis for an
> implementation.
> 
> documents, each addressing one of the aforementioned topics, I don't
> think that's a reasonable request to make during last call. As such, I'm
> going to say that the document is ready to publish as is.
> 

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.