Subject: [Int-dir] Auto-acceptance/non-notification of assigned reviews...

From: Ted Lemon <[email-masked]>
Date: Mon, 28 Mar 2022 16:42:52 -0400

I just got email from Carlos Bernardos that listed review assignments.
Useful email, but what surprised me is that a review is assigned to me. I
don't remember ever accepting this assignment nor being notified of it, so
this is a bit problematic. Is anyone else having this happen to them?

I think this is not the first time it's happened, and it's not fun, because
typically the first I actually hear of it is when the int-dir chair sends
me an aggrieved message asking why my assigned review is late. :(

---

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Mon, 28 Mar 2022 22:47:12 +0200

Hi Ted,

I've forwarded you in a separate email the assignment e-mail, so you can
check if you actually received it or not, so we can follow up on this.

Thanks!

Carlos

On Mon, Mar 28, 2022 at 10:43 PM Ted Lemon <[email-masked]> wrote:

> I think this is not the first time it's happened, and it's not fun,
> because typically the first I actually hear of it is when the int-dir chair
> sends me an aggrieved message asking why my assigned review is late. :(
> _______________________________________________
> Int-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/int-dir
>

---

From: Tim Chown <[email-masked]>
Date: Tue, 29 Mar 2022 08:53:17 +0000

This has happened to me 2 or 3 times for Ops Dir assignments.  We never got to the cause with Gunter.  It may be the same system, or may not.

Tim

> On 28 Mar 2022, at 21:42, Ted Lemon <[email-masked]> wrote:
> 
> I just got email from Carlos Bernardos that listed review assignments. Useful email, but what surprised me is that a review is assigned to me. I don't remember ever accepting this assignment nor being notified of it, so this is a bit problematic. Is anyone else having this happen to them? 
> 
> I think this is not the first time it's happened, and it's not fun, because typically the first I actually hear of it is when the int-dir chair sends me an aggrieved message asking why my assigned review is late. :(

---

From: Ted Lemon <[email-masked]>
Date: Tue, 29 Mar 2022 07:12:36 -0400

In my case it turns out that I just auto-deleted the message because the
subject line had the name of a draft in it that I wasn’t following. My
suggested fix for this is to not put the draft name in the subject line of
review assignment email messages, since it’s not relevant. What the
assignment message needs to communicate is that a review has been assigned,
and putting the draft name there risks people doing what I automatically
do: deleting it without reading.

On Tue, Mar 29, 2022 at 04:53 Tim Chown <[email-masked]> wrote:

> This has happened to me 2 or 3 times for Ops Dir assignments.  We never
> got to the cause with Gunter.  It may be the same system, or may not.
>
> Tim
>

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 29 Mar 2022 12:01:00 +0000

+1

I tried to say the same very recently. The messages are not easily extracted from the noise and are not acknowledged.

If the subject started with INT DIR REVIEW ASSIGNMENT maybe we could do better ?

Regards,

Pascal

Le 29 mars 2022 à 13:13, Ted Lemon <[email-masked]> a écrit :

In my case it turns out that I just auto-deleted the message because the subject line had the name of a draft in it that I wasn’t following. My suggested fix for this is to not put the draft name in the subject line of review assignment email messages, since it’s not relevant. What the assignment message needs to communicate is that a review has been assigned, and putting the draft name there risks people doing what I automatically do: deleting it without reading.

On Tue, Mar 29, 2022 at 04:53 Tim Chown <[email-masked]<mailto:[email-masked]>> wrote:
This has happened to me 2 or 3 times for Ops Dir assignments.  We never got to the cause with Gunter.  It may be the same system, or may not.

Tim

> On 28 Mar 2022, at 21:42, Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:
>
> [email-masked]<mailto:[email-masked]>

---

From: CARLOS JESUS BERNARDOS CANO <[email-masked]>
Date: Tue, 29 Mar 2022 14:50:27 +0200

Hi Ted, Pascal, Tim, all,

We have forwarded this thread to the tools mailing list to see if they can
implement the subject line change. We'll keep you posted.

Thanks!

Carlos

On Tue, Mar 29, 2022 at 2:01 PM Pascal Thubert (pthubert) <pthubert=
[email-masked]> wrote:

> +1
>
> I tried to say the same very recently. The messages are not easily
> extracted from the noise and are not acknowledged.
>