Subject: NIST plateforms, TCP-SACK

From: Voz sobre ATM <[email-masked]>
Date: Fri, 5 Dec 1997 17:19:29 -0500 (GMT-0500)

Hello

We were compile the Nist ATM Simulator, but We couldn't compile at all.
We just ask if anyone could help us with some info about the process to
compile.

Error

"In file included from subr.c:22:
sim.h:82: conflicting types for `random'"

We have a work station DEC-3000 with OSF v.4 and  Sun-sparc
with Solaris v2.5.

Do anybody Know What is the plattaform to run the ATM simulator?

It's very important for us.
Thanks 

Edwin Merchan [email-masked]
Andres Munoz [email-masked]
--------------------------------------------
Research, Electronic Engineer Department.
Pontificia Universidad Javeriana.
Bogota, Colombia (South America)

---

From: Hossam Afifi <[email-masked]>
Date: Sat, 06 Dec 1997 20:22:24 +0100

> We have a work station DEC-3000 with OSF v.4 and  Sun-sparc

  The NIST simulator is mainly maintained on SunOS. Running it on
solaris causes some
 problems with the random generator,

 The last version is available with TCP-SACK implementation. Ask
[email-masked] for details.