Subject: Re: (ION) classical IP over ATM - sample design/code

From: [email-masked] (Ajay Bakre)
Date: Tue, 10 Mar 1998 16:11:32 -0800

Take a look at ATM on Linux home page:
(http://lrcwww.epfl.ch/linux-atm/).

--Ajay Bakre

C&C Research Labs, NEC USA, Inc.
110 Rio Robles, San Jose, CA 95134.
Phone: 408-943-3034, Fax: 408-943-3099
Email: [email-masked]

> From [email-masked] Tue Mar 10 15:57:06 1998
> From: Satya Rao <[email-masked]>
> To: "[email-masked]'" <[email-masked]>
> Cc: Satya Rao <[email-masked]>
> Subject: (ION) classical IP over ATM - sample design/code
> Date: Tue, 10 Mar 1998 17:40:35 -0600
> 
> Is there a public domain sample design/source available for classical IP
> model over ATM networks (rfc 1577, 1483 etc.)?
> 
> Appreciate any pointers.
> 
> -srao.
> 
> Satya Rao 
> 
> Network Systems Lab
> Samsung Telecommunications America, Inc.
> 1130 E. Arapaho Rd.
> Richardson, TX 75081.
> Phone : (972) 761 - 7753	Fax : (972) 761 - 7799
> Email : [email-masked]
> 
> X-Info: To unsubscribe, email [email-masked]' with
> X-Info: 'unsubscribe ion' in the body of the message.
> 
X-Info: To unsubscribe, email [email-masked]' with
X-Info: 'unsubscribe ion' in the body of the message.

---

From: manujp <[email-masked]>
Date: Wed, 11 Mar 98 12:58:00 PST

Linux has a IPOA and LANE implementation. You could try the Linux ftp   
sites.

 -Manu

 -----Original Message-----
From: owner-ion [SMTP:[email-masked]]
Sent: Tuesday, March 10, 1998 5:41 PM
To: [email-masked]'
Cc: Satya Rao
Subject: (ION) classical IP over ATM - sample design/code

Appreciate any pointers.

 -srao.

Satya Rao

Network Systems Lab

---

From: Tim Salo <[email-masked]>
Date: Tue, 10 Mar 1998 18:03:31 -0600 (CST)

> model over ATM networks (rfc 1577, 1483 etc.)?

There are a number.

You can look at ours  at http://www.msci.magic.net/harp

It's not in the public domain, but it is freely available for non-commercial
uses.

-tjs