Subject: (ION) end-to-end timing requirement?

From: Dilip Raj Pandit <[email-masked]>
Date: Wed, 8 Apr 1998 18:46:38 -0530 (IST)

Hi,

in the ITU-T f.811 it is specified that Bearer Class A 
provides "end-to-end timing requirements" for real-time
services. Can anyone please elaborate on what exactly
the term---"end-to-end timing requirement" means with
an appropriate example?

Thanks

DILIP

X-Info: To unsubscribe, email [email-masked]' with
X-Info: 'unsubscribe ion' in the body of the message.

---

From: Petri Bernhard <[email-masked]>
Date: Thu, 9 Apr 1998 17:41:51 +0200

I'm not quite sure whether there is an official
ITU-T definition for the term "end-to-end timing
requirements" (at least Rec. I.113 - "Vocabulatory
for B-ISDN" doesn't list the term).

As far as I know the application of the term, it is often used
to refer to the requirements as they can be derived
from the pattern of conversational human-to-human 
communication. 

In technical terms this is typically translated into:
- requirements for a maximum end-to-end transfer delay
- requirements for a maximum variation of the 
  end-to-end transfer delay. 

Sometimes, the term end-to-end requirements also seems to be
used only to refer to the second type (delay variation).
In that case, also a video download, or TV-broadcast
would be considered to have such requirements.

You can find more information on ITU-T's performance
objectives for the delay and delay variation (CDV) of
ATM connections by looking to chapters 6, 9 and various
Annexes of ITU-T Rec. I.356. 

Kind regards
Bernhard Petri, Siemens 
Marketing Internet / ATM
Tel: +49 89 722-34578
Fax: +49 89 722-62366
[email-masked]
______________________________

> -----Ursprüngliche Nachricht-----
> Von:	Dilip Raj Pandit [SMTP:[email-masked]]
> Gesendet am:	Donnerstag, 9. April 1998 02:17
> An:	Cell-Relay Mail List
> Cc:	[email-masked]
> Betreff:	(ION) end-to-end timing requirement?
> 
> Hi,
>

---

From: "Quinn, Scott M." <[email-masked]>
Date: Fri, 10 Apr 1998 16:21:35 -0500

My understanding of F.811 has always been related to the types of
applications Class A was supposed to refer to (e.g., Circuit Emulation).

When BT added this "class distinction" to the I series recommendation,
I think it was I.362, Class A always had examples related to CE. I've
heard the British Telecom folk now wish the distinction had never been
made, 
but that's old history. 

Anyway, since CE describes a "bit pipe," you want the "write clock" at
the input
to be matched to the "read clock" at the output of the emulated circuit.

Otherwise you do nasty things like over/underflow buffers which some 
folks tend to discourage. 

So applications that need "end-to-end timing," as I understand it, are
those 
that need a common clock reference (readclock=rightclock). 

CE is one example, voice is also greatly aided by this, video is happier
too. You can buffer your way out of a lot of the synchronization
problems, but
you add delay - hence the F.811 reference to "real-time." 

That's how I understand it. 

Scott

> -----Original Message-----
> From:	Dilip Raj Pandit [SMTP:[email-masked]]
> Sent:	Wednesday, April 08, 1998 5:17 PM
> To:	Cell-Relay Mail List
> Cc:	[email-masked]
> Subject:	(ION) end-to-end timing requirement?
> 
> Hi,
>