Subject: Something I probably shoudln't send (was: Re: newIANA (was...)

From: [email-masked] (Peter Deutsch)
Date: Sat, 11 Jul 1998 23:27:43 -0400

[* As an aside before I begin my posting, this is a truely
   silly CC list, but given the seriousness of the topic I
   don't feel qualified to trim it. Let's hope this thread
   dies a quick and painless death, or someone better
   qualified than I wields a ruthless scalpel over the
   next couple of messages... *]

Jeff,

I rarely indulge myself by participating in this debate,
although as a form of penance I do force myself to track a
couple of the lists and have occasionally dip a toe in the
water at times when I should have known better. Mostly I
try to correct a clear misstatement of fact or call
attention to an egregious abuse of the rules of civility.
Usually there really didn't seem to be a debate worthy of
the name to participate in, so I've remained silent.

Sadly, your response to Vint Cerf has moved me to take
virtual quill in hand once again. I trust I wont regret
this in the morning...

>From what I can see, there is a small group of people who
would ascribe all kinds of nefarious motives to those who
have worked on such organisations as IANA, ISOC and such.
Some of those who seem most unhappy about the current
state of DNS would ascribe to this group the status of
"cabal". I'll shy away from ascribing motives for this,
but suffice to say that at times this has degenerated to
the sort of ad hominem attacks Vint alluded to at the start
of this thread.

At the same time, I've seen any number of angry postings
from would-be DNS moguls decrying the lack of
responsiveness of "insiders" who wouldn't join in the
arguments or discussions when summoned to the fray by
those very posters who have decried the silence. 

All I can say is that if your reply is any indication of
the sort of reception such people might expect in response
to their engagement, it's little wonder they find other
ways to spend their time.  I'm no member of the inner
circle, but would submit that if you really want to be
taken seriously in the halls of power, then you might
consider toning down the assault. Vint Cerf, no matter
what you may think of him, has comported himself politely
and I would submit that he deserves to be treated with the
same measure of respect you would expect for yourself.

To wit:
> .  .  .  Had you been at Reston or paying attention
> to the recent postings on the various lists, you would know this.  I am being
> blunt here becouse I am finding it difficult to believe that you haven't been
> paying attention, or you don't give a dam.  In either case, shame on you!  >;)

Look at the above CC list and ask yourself whether you
truely believe it appropriate to attempt to scold Vint (or
anyone) in so public a tone or manner. FWIW, as a casual
observer my own reaction to your posting is to question
your own standing in the debate.

.  .  .
> > >  I have on several occasions and received NO reply to questions
> > >that I and many others have already posed to Jon Postel and the
> > >IANA.  Why is this?  IF we are to be putting together a new non-profit
> > >entity and the IANA is to play a role or part in that new organization
> > >isn't it incumbent for Jon and the other IANA individuals to respond
> > >to those question themselves?
> >
> > I guess that depends on what the questions were.
> 
>   This is not an answer Vinton, and you know it!  Stop this kind of "Stone
> Walling"
> game.  It is so easy to see through it isn't even funny.  Jon Postel has no
> intention
> of getting directly involved.  He and others within the IANA and the ISOC would
> rather stay aloof as much as possible and just make broad sweeping announcements.

Put simply, no one is obliged to respond to ad hominem or
personal attacks on their credibility or standing. I'm not
speaking on anyone else's behalf, but judging from some of
the stuff I've seen, perhaps you would get more bees with
honey than with vinegar. I sense a level of vitriol and
anger that is simply getting in the way or your message
and maybe you're not being treated seriously as a
consequence.

.  .  .
>   Well Jim knows better that this I am sure.  He knows that he should have
> posted that report in Text format or broken it up into pieces and posted it that
> way.

And now you have appeared to turned your sights on Jim
Dixon. Your message seems to imply that he has either
deliberately scrambled his files so their contents
couldn't be seen, or is so incompetent that he can't use
email. Again, if this is the way you try to get attention,
I'm not surprised you find it hard to get answers. How
about politely asking for a resend, request that it be put
into a web site and a copy of the URL, or offering help if
it's needed?

> > I am not making that assumption - you've made that for me, apparently.
> > I am happy to use some term for the next IANA which isn't pre-judged.
> 
> Yes.  And again it is "NewCo" or "Entity".

Out of curiosity, what's wrong with the term "newIANA"?
Doesn't it have implications that I'm missing? Again, I
sense a seething anger at the very term and an implied
attempt to control the agenda.

Look, I'm sorry if I come across as an angry school marm
on this, but I've tried unsuccessfully for months to
figure out what is making the "foes of the cabal" so
angry and the only theories I come up with are not all
that flattering.

Judging from the contents of the message you sent, you're
clearly furious but frankly I don't see what you could hope
to accomplish with this note. Piss people off?  Sure.
Alienate various players? Absolutely. Accomplish anything?
I don't see it.

I've had my say and I don't expect it to make one wit of
difference to the outcome. I just feel I couldn't stand by
and watch my mailbox fill yet again with a flamewar
without responding. As I said at the start, forgive me in
advance if I find myself regretting this in the morning...

					- peterd

P.S.  So now I've dropped my two cents into the well, I'm
going to shut down the station for a while. I will be away
from email for at least the next week, so if anyome wants
to flame me and expects a reply please don't take my
silence as anything other than an indication that I judge a
week on a beach with my kids of greater value than the
prospect that I might watch somebody accidently fix DNS in
the next seven days. Perhaps you'll all surprise me when I
get back! Enjoy yourselves, and don't break the
furniture...

-- 
------------------------------------------------------------------------------
     Peter Deutsch,                                   (514) 875-8611  (phone)
  Bunyip Information Systems Inc.                     (514) 875-8134  (fax)
    <[email-masked]>                               http://www.bunyip.com

"How come there's never time to do it right, but always time to do it over?"

----------------------------------------------------------------------------

---

From: Jeff Williams <[email-masked]>
Date: Sun, 12 Jul 1998 02:46:15 +0100

Peter and all,

>    next couple of messages... *]

  Well Peter, you are intitled to you opinion on this point.  >;)

> virtual quill in hand once again. I trust I wont regret

  Peter, sadly I fear you may.....  <Sigh>

> the sort of ad hominem attacks Vint alluded to at the start

  If you have been following this thread closely, you would know that the
start of this thread came from Stef, or a post that he got through some
channels that he did not care to mention, and felt it was necessary to
share that with all those that ARE actively participating in attempting
in GOOD faith to help make the transition from USG "Owned and operated"
the current "Keys to the Internet" (DNS, IPv4 IP address space, and ect...),
that was rather condescending towards Jim Dixon, and in its language was
intended to be discrediting to Jim and his participation at the Reston
conference.  Here is Stef's lead in to that original thread in which
Vinton decided to change.

"So, it is with grave concern that I am publishing the enclosed
messages that came to me via an opaque channel.  I will not disclose
anything I know about that channel, but I will also say that I do not
know how these messages escaped, or by what complete path they came to
be in my mailbox.  Frankly, I do not think it matters how I got them.

I am making them public in the interests of exposing the actions of
individuals, and in the interests of protecting the IFWP Process from
the bad effects of the implied shenanigans.  This kind of stuff must
be made known to the public for public evaluation."

> those very posters who have decried the silence.

  And rightfully so in our opinion as it is in many others opinion, so there in
many many more stakeholders that share this decided silence by some of the
existing leadership when specifically ask questions and received none.  This
sort of lack of action does not show cooperation on that tiny group of
supposed leadership and shows a lack in real leadership ability, therefore
making it questionable their ability to continue to lead.  BTW the WP
alluded to this with respect to NSI and the IANA.

> ways to spend their time.

  We are quite sure that you are correct.  But we believe that their
motivation is that they KNOW that they have made some rather
huge mistakes and are unwilling to face them and offer to share
some of the necessary decisions with others that have been contributing
to the growth of the internet in various ways that may have better
and more user oriented ideas that would be more inclusive.

> I'm no member of the inner
> consider toning down the assault.

  We are not attacking, but rather pointing out problems and mistakes
that need to be addressed that are not being done or addressed respectfully.

> Vint Cerf, no matter

  I am scolding him here because he ask a specific question that if there
was another designation for the New Non-profit corporation that the
WP calls for, and he was not aware of the Reaton Conference which
provided such a designation and that he along with the leadership of the
ISOC (See www.isoc.org) seem to be indicating will be the New IANA.
That is NOT the case, or should not be in accordance with the WP.

> your own standing in the debate.

  My and our standing in the debate is no different than any other
company of our size and number of users except that we stand
unanimously united in our position and have made public on
many occasions what that standing is.

> honey than with vinegar.

  My comment above you response here is NOT and personal attack
nor ad hominem in nature nor intent.

> I sense a level of vitriol and

  I believe that I am being treated VERY seriously.  But thank you for your
concern none the less.  >;)

> Dixon.

  I am not attacking Jim Dixon here but just stating a simple fact.
Jim Dixon should not have been questioned to his desire or intent
with his report in which Vinton attacked him with earlier on this
very thread.

> Your message seems to imply that he has either

  I do not need a resend I have no problem with reading his Power Point
presentation file.  That was Vinton, Don Heath, and some others of the
MoU persuasion.

> Out of curiosity, what's wrong with the term "newIANA"?

  It implies that the nIANA is the new non-profit corporation to which
the WP suggests.  It is not.

> attempt to control the agenda.

  They obviously are attempting to control any and all agendas as they
always have and done so very badly without open input channels.

> angry and the only theories I come up with are not all

  I prefer the term "Disgusted" rather than "Angry".

> to accomplish with this note. Piss people off?  Sure.

  Not angry at all.  Just disgusted and amazed.

> Alienate various players? Absolutely. Accomplish anything?

  Well collectively many of us effectively have put off the MoU apparent
"Land Grab" for the moment anyway.

> advance if I find myself regretting this in the morning...

  You very well may.  That depends on your take.

> get back! Enjoy yourselves, and don't break the

 Regards,

--
Jeffrey A. Williams
DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]