Subject: Re: Something I probably shoudln't send (was: Re: newIANA (was...)

From: "Jim Fleming" <[email-masked]>
Date: Sat, 11 Jul 1998 22:42:20 -0500

-----Original Message-----
From: Peter Deutsch <[email-masked]>
To: Jeff Williams <[email-masked]>; vinton g. cerf <[email-masked]>
Cc: Brian E Carpenter <[email-masked]>; [email-masked]
<[email-masked]>; IFWP Giaw <[email-masked]>; [email-masked]
<[email-masked]>; [email-masked] <[email-masked]>;
[email-masked] <[email-masked]>; Iana
Comments <[email-masked]>; Iana standard addr <[email-masked]>; Giaw
Listserv <[email-masked]>; Justice department <[email-masked]>
Date: Saturday, July 11, 1998 10:42 PM
Subject: Something I probably shoudln't send (was: Re: newIANA (was...)

>
>[* As an aside before I begin my posting, this is a truely
>   silly CC list, but given the seriousness of the topic I
>   don't feel qualified to trim it. Let's hope this thread
>   dies a quick and painless death, or someone better
>   qualified than I wields a ruthless scalpel over the
>   next couple of messages... *]
>
>
>
>Jeff,
>
>I rarely indulge myself by participating in this debate,

Peter,

Even though you rarely indulge yourself, you might want
to post your proposals for the CEO of the new IANA and
the 15 person Board of Directors.

Jim Fleming
Unir Corporation - http://www.unir.com

---

From: [email-masked] (Peter Deutsch)
Date: Sun, 12 Jul 1998 00:32:15 -0400

[ Jim Fleming wrote: ]

> the 15 person Board of Directors.

Why on earth would I want to do that? I'm neither
qualified to lead, nor self-indulgent enough to believe
that others would follow. I try to usually have the good
sense to reamin silent. If only others would follow my
example...

				- peterd

-- 
------------------------------------------------------------------------------
     Peter Deutsch,                                   (514) 875-8611  (phone)
  Bunyip Information Systems Inc.                     (514) 875-8134  (fax)
    <[email-masked]>                               http://www.bunyip.com

"How come there's never time to do it right, but always time to do it over?"

----------------------------------------------------------------------------

---

From: "Jim Fleming" <[email-masked]>
Date: Sat, 11 Jul 1998 23:27:42 -0500

-----Original Message-----
From: Peter Deutsch <[email-masked]>
To: Jim Fleming <[email-masked]>; Jeff Williams
<[email-masked]>; vinton g. cerf <[email-masked]>
Cc: Brian E Carpenter <[email-masked]>; [email-masked]
<[email-masked]>; IFWP Giaw <[email-masked]>; [email-masked]
<[email-masked]>; [email-masked] <[email-masked]>;
[email-masked] <[email-masked]>; Iana
Comments <[email-masked]>; Iana standard addr <[email-masked]>; Giaw
Listserv <[email-masked]>; Justice department <[email-masked]>
Date: Saturday, July 11, 1998 11:32 PM
Subject: Re: Something I probably shoudln't send (was: Re: newIANA (was...)

>sense to reamin silent. If only others would follow my

OK...let's imagine that 99.9% of the people on planet Earth
follow your advice...

If Jon Postel and the ITAG *announce* the CEO and the
15 members of the new IANA Inc., will you wonder where
they came up with the selections ?

See http://www.iana.org for more information...

Jim Fleming

---

From: [email-masked] (Peter Deutsch)
Date: Sun, 12 Jul 1998 00:51:37 -0400

[ Jim Fleming wrote: ]
.  .  .
> they came up with the selections ?

Nope. Unlike some people, I don't think Jon Postel is out
to enslave the world and I do trust some of the people who
are working on this to behave honourably, until proven
otherwise. FWIW, I was more surprised when I saw
suggestions that people who wish to form a commerical DNS
registry industry thought it appropriate to form a "trade
association" and then expect such an organization to be
given a seat at the table. Seems a bit like the fox
guarding the henhouse, to me. I would trust Jon Postel
over such an arrangement any day... 

> See http://www.iana.org for more information...

Nice site, for it's purpose. I see Jon regularly posts
messages there and there's a space for feedback. Am I
missing something?

Now really. I'm off to the beach. Begone, temptation!
Let me go, and post no more!!!

					- peterd

---

From: [email-masked] (Noel Chiappa)
Date: Sun, 12 Jul 98 10:40:16 -0400

From: [email-masked] (Peter Deutsch)

    I've tried unsuccessfully for months to figure out what is making the
    "foes of the cabal" so angry and the only theories I come up with are not
    all that flattering. Judging from the contents of the message you sent,
    you're clearly furious but frankly I don't see what you could hope to
    accomplish with this note

I think it's pretty obvious to most onlookers what the situation is with
respect to the complaints of Messrs Jeff Williams, Jim Fleming, Bob Allisat,
and all that crew.

There is no *useful* rational answer you can make to their points because i)
their complaints are usually based on a completely wrong model of reality, and
ii) even when you explain the true state of affairs, the effort is completely
ineffective.

Their signal/noise ratio is small enough (and the Internet community is large
enough that any useful points will undoubtly be made by someone else) that
the most cost-effective way to handle their complaints is to round-file them.
Note that we need *everyone* to do this *without responding*. Responding just
keeps them going.

We have a limited amount of energy/time/bandwidth, and lots of serious
problems. Let's not waste any of it.

	Noel

---

From: nicnic <[email-masked]>
Date: Sun, 12 Jul 1998 13:59:53 -0000

>problems. Let's not waste any of it.
Another voice of reason thank you!

Nicolas G. Reisini
American Convergent Technologies
act.nyc.ny.us
us-directory.com
techinvest,com
wall-street.nyc.ny.us