Subject: (ION) 1577/2225 question

From: Gopal Kailad <[email-masked]>
Date: Fri, 26 Jun 1998 18:43:56 -0400 (EDT)

Hi all,

Since an ATMARP client MUST respond to ATMARP_Requests, is it
enough to respond by sending an ATMARP_NAK ? (Only other possible
response will be an ATMARP_Response based on the ARP cache in the
client, but then the client is no more a client.)

What is the rationale behind this wording - as opposed to
requiring explicitly that the client send an ATMARP_NAK ?
What am I missing ?

Thanks,

Gopal
X-Info: To unsubscribe, email [email-masked]' with
X-Info: 'unsubscribe ion' in the body of the message.

---

From: ajitn <[email-masked]>
Date: Sat, 27 Jun 98 13:15:00 PDT

Hi Gopal,
Its for reasons of robustness that the client should respond to
ATMARP_Requests. Thats what RFC 2225 says.

i also feel the client should respond with an ATMARP_NAK
to any ATMARP_Req if at all it recieves.

please correct me if i am wrong.

thanx,
Ajit.
 ----------
From: owner-ion
To: ion
Cc: gopal
Subject: (ION) 1577/2225 question
Date: Friday, June 26, 1998 6:43PM

Hi all,

Thanks,

Gopal