Subject: Creation of Advisory councils proposal

From: Jeff Williams <[email-masked]>
Date: Mon, 13 Jul 1998 17:26:48 +0100

All,

  Please consider the following proposal with respect to the Geneva conference
and the White Paper recommendations.

===================================================================

  As time is short and getting shorter we ahd thought that
soem more substitive suggestions or proposals for
consideration may be helpful for the upcomming Geneva
and Singapore Conferences so as to have a basic outline
or framework to work with and/or consider.

==============================================================

Creation of Advisory Councils Duties and/or Responsibilities
as they apply to the new non-profit Corporation
outlined in the USG's White Paper.

  To wit:  Background and partial justification.
           (From the WP)

THE TRANSITION

Based on the processes described above, the U.S. Government believes that
certain actions should be taken to accomplish the objectives set forth
above. Some of these steps must be taken by the government itself, while
others will need to be taken by the private sector. For example, a new
not-for-profit organization must be established by the private sector and
its Interim Board chosen. Agreement must be reached between the U.S.
Government and the new corporation relating to transfer of the functions
currently performed by IANA. NSI and the U.S. Government must reach
agreement on the terms and conditions of NSI's evolution into one
competitor among many in the registrar and registry marketplaces. A process
must be laid out for making the management of the root server system more
robust and secure. A relationship between the U.S. Government and the new
corporation must be developed to transition DNS management to the private
sector and to transfer management functions.

And specifically:

5) undertake, in cooperation with IANA, NSI, the IAB, and other
   relevant organizations from the public and private sector, a review of
   the root server system to recommend means to increase the security and
   professional management of the system. The recommendations of the
   study should be implemented as part of the transition process; and the
   new corporation should develop a comprehensive security strategy for
   DNS management and operations.

And.....

Staff. We anticipate that the new corporation would want to make
arrangements with current IANA staff to provide continuity and expertise
over the course of transition. The new corporation should secure necessary
expertise to bring rigorous management to the organization.

========================================================================

Based on these comments, it has been our collective opinion
with much consideration that the following Advisory Councils
should be formed.

Purpose: Advisory councils Duties and/or Responsibilities

  I.) To provide direction and advise for the NewCo to otherwise
      assist the Interim/Permanent Board of directors on an
      advisory and recommendation basis only.

 II.) To provide direction and advise and or technical expertise
      to the relevant committees/councils on an as requested
      basis from any and all resources that they have available
      either from a profit or non-profit source.

III.) To assist upon direction or request of the Interim/permanent
      board of directors behest in the education and/or implementation
      of any ongoing project or Committee activity under that
      committees or councils direction given to that said
      committees or councils by the Interim/permanent Board
      of directors or from the COO of that Interim/permanent Board
      of directors.

 IV.) That any or all of these Advisory councils under the
      direction of the Interim/permanent Board of directors,
      and by the bylaws and/or Charter of NewCo determine
      what structure the and/or determination of the
      stakeholder or Internet community should be represented
      within these Advisory councils.

    A.) Advisory councils to be created.

      1.) The IANA Advisory Counsil or nIANA Advisory council.

          a.) ARIN, APNIC, and RIPE currently withstanding

      2.) The IAB Advisory Council.

      3.) The IETF Advisory Council.

Kindest Regards,

--
Jeffrey A. Williams
DIR. Internet Network Eng/SR. Java/CORBA Development Eng.
Information Network Eng. Group. INEG. INC.
E-Mail [email-masked]

---

From: Erik Huizer <[email-masked]>
Date: Tue, 14 Jul 1998 08:20:03 +0200

==> From: Jeff Williams

Our?

>       3.) The IETF Advisory Council.

Why these? I see no sense in having an IETF AND an IAB advisory
council. I'd rather make it a council for each neworg function:

1) Internet addresses

2) Domain names

3) Root server operation

4) Parameters for technical standards

If you want you may put 2 and 3 together, though I prefer them
separate.

Anyway, I am clearly not understanding what you propose, probably
because I missed something?

Erik

---

From: Jeff Williams <[email-masked]>
Date: Tue, 14 Jul 1998 00:34:48 +0100

Erik and all,

> because I missed something?

  The proposal that we are attempting to represent here is the "ADVISORY"
councils.  What you are suggesting would be the NewCo's Committees which
I posted earlier.  I have included them again here (See attached file
bcresp.txt).

> Erik

 regards,

==========================================================

Responsibilities and duties of the Interim/perminant board of 
directors and committees.

Preface:

  This is really a collection of thoughts and ideas that I have
received through our channels as to what might be considered
the responsibilities and duties of the Interim board of directors
and committees and should possible carry over onto the 
permanent Board of Directors as well.

  These duties and responsibilities should be codefied within
the By-laws and charters of the respective Interim/perminant 
board of directors and committees. 

Proposal: (Interim/permanent Board of directors)

1.) Appointment of committees for general and temporary 
    committees from time to time for very specialized
    functions.

2.) SHould have the powers to manage budgetary and operational
    considerations and standards for the newly formed Registries
    and registrars to be formed.  We also would suggest here
    that a few additional seats should be added to the 
    Permanent board of directors.  Those being CFO, CIO, and
    COO.  The COO in particular should take from the approiate
    committees any standards and pass them on to the appropriate
    entities to which they pertain too, but do not directly oversee
    those activities on a daily basis except where they pertain to 
    the non-profit "NewCo" itself.  The COO should also be responsible
    for the day to day operations of an master registry that is
    owned by the NewCo itself. This might be known as the ".", if
    you should so choose to consider it as such.  COO should take
    his direction on matters dealing with operations of the
    registries/registrars from the Names Committee/council.

3.) The Interim Board and the Permanent board should also be
    open to any and all input from a multiple methods (E-Mail,
    phone, and video conference) to the committees and any
    and all stakeholders/members.  This is paramount.  The
    Board Members must be answerable personally for their
    conduct at all times and answerable to any employees
    or contractors conduct as well.  "The customer" or 
    "user" comes FIRST.  This must also be true for 
    Committee members as well.  We must remember that everyone
    and every organization is a potential customer/stakeholder
    or member.

4.) The Interim board should determine when and how many
    annual organized conferences there should be every year.
    (Suggestion: 2 in the US, 2 in Europe, and 2 in Asia).
    they should strive for maximum participation and input.
    (Suggestion: E-mail, Internet video conferencing, and phone
     should be used to assure this maximum participation).
    They should be planned on year in advance.

5.) The Interim board of directors should solicit multiple
    funding methods.  These methods should not be limited to
    membership dues, nor charges for DN registrations, or
    IP block allocations.  They should seek donations
    form whatever sources they can find.  Tax deductible
    status should be sought on any and all donations regardless
    of type or organization form all countries involved.

6.) All communications that Board members have with any 
    individuals should be recorded when ever possible
    and posted for stakeholder information and review.
    This includes any E-Mails, private or otherwise,
    video conferences, and phone conversations.  They
    should be provided on the GIAW and IFWP web sites
    in the most expedient time frames possible and in multiple
    formats.  Text transcriptions should be a must.

7.) All Interim Board members or Permanent Board members
    should receive a salary commensurate with their responsibilities.
    they should also receive traveling expenses for all travel
    via a Corporate Credit Card and expenses on such travel
    should be made publicly available on the appropriate web sites
    for stakeholder/member review.  Salaries should be kept
    confidential.

8.) Any and all assets that are of a public nature that any 
    Interim or Permanent Board member may hold must be placed
    in a "Blind Trust" prior to accepting that Board seat
    and for the duration of their tenior.  This is to include
    (Stocks, Bonds, or private shares of ownership in any other
     company or corporation public or private).

9.) Interim Board members and Permanent Board members should not
    be required to relocate or domiciled at any one location.
    Facilities such as a PC with video confronting and IP
    phone software as well as a standard phone should be
    provided them to execute their duties.  In addition
    Palm tops or Laptops should also be provided with
    like capabilities as well as cellular capability.
    Each Interim/Permanent Board member should have a 
    published 800# for contact.

II.  Committee/councils Duties/Mandates/responsibilities
     (Pick your own term here)

    1.) All committees/councils should be delegated responsibilities
        by the interim board or Permanent Board of Directors
        and a charter for those committees should be than determined
        with respect to their Duties/Mandates/responsibilities and
        clearly and concisely stated in that charter.

    2.) All committees/councils should have from between 5 to 7
        members respectively.

    3.) All committees/councils should determine their own staff
        and financial requirements permanent to their charter
        and suggest or recommend a budget to the Interim or
        Permanent Board of Directors for their approval and
        dispersement.  This should be their first course
        of action and have a deadline for compellation in their
        charter. ( any an all extensions must be approved
        by special stakeholder Vote and than approved by the
        interim/Permanent Board of Directors).

    4.) All committees/councils should be paid a salary
        commensurate with their responsibilities and responsibilities.
        They should set salaries for staff assistants as well which
        should be approved by the Interim/Permanent Board Of Directors.

    5.) All committees/councils should serve no longer than
        a two year term and only two consecutive terms should
        be allowed.  Some committees should have shorter terms
        based on charter requirements set by the Interim/Permanent
        board of directors. (Special Committees).

    6.) All committees/councils should submit progress reports
        in very great detail to the Interim/Permanent Board of
        directors.

    7.) All committees/councils should have the ability to 
        appoint under specific contract any company or organization
        for technical review or operational review any
        aspects of their mandated charter on an as needed basis.
        this should be done on a cost plus 10% basis at most and
        cost recovery basis at best.  This may apply for implementation
        or standards setting purposes as well where outlined in
        the Committees/Councils charter.

    8.) All committees/councils charters should have the ability
        to mandate to the IANA and the IETF for standards and
        practices purposes.  All corporations should be required
        to comply to the findings of these Committees/Councils
        to be able to continue as a Internet member under the
        current Internet structure under the threat of removal
        of their DN's or IP addresses/blocks from the current
        or any future structure.  This is the one and only
        direct power that the Committee should have.  THere
        should be a time period determined for which these
        companies or organizations have to comply.  That
        time frame should be as short as possible.

    9.) All committees/councils should should receive a salary 
        commensurate with their responsibilities.
        they should also receive traveling expenses for all travel
        via a Corporate Credit Card and expenses on such travel
        should be made publicly available on the appropriate web sites
        for stakeholder/member review.  Salaries should be kept
        confidential.

   10.) All committees/councils should not be required to 
        relocate or domiciled at any one location.
        Facilities such as a PC with video confronting and IP
        phone software as well as a standard phone should be
        provided them to execute their duties.  In addition
        Palm tops or Laptops should also be provided with
        like capabilities as well as cellular capability.
        In addition all committees/councils should be provided
        800# service for each member and/or staff assistant
        as determined by that committee/council.

  11.) All committees/councils should provide as many methods of
       input from the stakeholder/member community as possible
       directly to the individual Committee/council members.
       (E-Mail, VIdeo confronting, and Phone).  Transcripts
        or archives of those discussions should be made 
        available on the appropriate web sites for public review.
        All phone-mails or E-mails must be responded to personally
        from committee/council members within a 24 hour period
        unless they are on vacation, or ill.  There should be
        no set working hours for Committee/Council members.

---

From: Dave Crocker <[email-masked]>
Date: Tue, 14 Jul 1998 18:40:40 +0800

>Our?

Erik, 

Perhaps you have heard of a disorder referred to as "multiple
personalities"?  Oddly, it is classed as a neurosis, rather than a
psychosis, although it is possible for one or more of the differentiated
personalities to be psychotic, while the others might be quite normal.
Somewhat unfortunately, schizophrenia is misunderstood to mean multiple
personality, given the basis of the name, i.e., "split".  However
schizophrenia, which very much IS a psychoses -- the neurosis level of the
problem is called "schizoid", I believe -- actually refers to a split
between perception/cognition and emotions.

I will leave as an exercise to the reader deciding why I am discussing the
above, as part of this thread.  

What I will make explicit, however, is that we are increasingly finding
ourselves subject to contributions that are best ignored, since the
aggregate expense of responding is too high.  Such contributions rely on
taking advantage of the good will of others, since that good will is the
only reason responses are generated.  As with those who make obscene
telephone calls, any response at all is taken as encouragement.  It is
therefore essential simply to hang up.

d/

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
Dave Crocker                         USA:                 +1 408 246 8253
Brandenburg Consulting                                   675 Spruce Drive
                                                  Sunnyvale, CA 94086 USA
fax: +1 408 273 6464                 Malaysia:            +60 19 329 9445
<http://www.brandenburg.com>                     Post Office Box 296, UPM
<mailto:[email-masked]>              Serdang, Selangor 43400 MY

---

From: Jeff Williams <[email-masked]>
Date: Tue, 14 Jul 1998 05:21:14 +0100

Dave, Erik and all,

> between perception/cognition and emotions.

  It is interesting that Dave should bring up this subject as I am sure his
analyst
has advised him to "Face his fears and other personalities"  or some such
nonsense.

  Many of us that have been discussing the subjects of DNS and Internet
Governance
are very well aware of Dav's musings and paranoiac behaviors.  He rather
well known for them at this point.  He would have anyone dismiss any other
ideas other than his own or those that he participated in.  This behavior
condition
is sometimes known as "Inferiority Complex".

> therefore essential simply to hang up.

  Yes, we all have seen many times how poor old Dave has used his
"Doctor of Spin" personality on frequent occasions he has become quite
well known for it.

 regards,