Subject: (ION) basic question about ATM

From: "Park, Sun-Hyung" <[email-masked]>
Date: Tue, 09 Feb 1999 13:38:27 +0900

hi all,
I am interested in atm and ip over atm.
I study and read atm UNI 3.1/4.0, traffic management v4.0.
this documents refer to clp (cell loss priority).
so, clp is two types. clp value is 0 or 1.
but, 1.I don't know what is difference between clp =0 and clp=0+1.
     ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

and have another question. atm address is three type-DCC, ICD, E.164
format.
2.now which address is used commonly in ATM switch?
and, ESI(end system identifier), part of address format is IEEE MAC
address.
3.I don't know how to get it's value in system.
is it used alike address resolution protocol?

it is very basic question. and may be, have not relevance to working
group
topic.
but I didn't find group to solve these problems.

thank you for your time and look forward to sending reply.

regards,

     shirley
------------------
Shirley, Park. DAEWOO LTD. KOR
[email-masked]

X-Info: To unsubscribe, email [email-masked]' with
X-Info: 'unsubscribe ion' in the body of the message.

---

From: "Park, Sun-Hyung" <[email-masked]>
Date: Wed, 10 Feb 1999 19:43:41 +0900

thank you for your reply.
but I have some question again.

Zhonghua Zhang wrote:

>   clp = 0 is the flow formed by the cells with clp = 0
>   clp = 0+1 is the flow formed by cells with both clp=0 and clp=1

1. I don't know what do you mean. then ATM cell having the value  of clp= 0+1,
is it's cells  clp=0 or clp=1? when does value is 0
  or 1? I know clp=0 is high prioriy and clp=1 is low priority. I
  think you mean that the part of cells is clp=0 and the another
  part of cells  is clp=1. is it right? then how does it classify?
  clp value is included only atm header.

>  not sure, some else may know it. If you get the answer, please let me know
>

 commonly, someone said public ATM switch use E.164 address.

> In uni3.1/4.0, atm uses signalling to set connection. there is a signalling
> channel vpi =0, vci=5. In the setup message, atm address is included, the
> message is sent to every atm end system and the matched one replies. then a
> connection could be setup.
>

2. hum.. in signalling for setup, setup message is included  calling part
address and called part address. then setup message is sent to called part
address (end system). I don't know you said "message is sent to every atm end
system." is it broadcast?

and does calling party already know called part address ?