Subject: RE: (ION) KLEZ worm on the frnetmib email list, time to shut down the lists

From: "Manfredi, Albert E" <[email-masked]>
Date: Thu, 23 May 2002 16:35:29 -0400

> -----Original Message-----
> From: Andrew G. Malis [mailto:[email-masked]]

[ ... ]

> That leads to my next part of this message.  I haven't seen a 
> real message 
> on the lists for a very long time.  In fact, you've probably 
> even forgotten 
> that you're on either one or both of them.  So I'm going to 
> shut them down 
> within the next few days.  I just wanted one last chance to 
> thank all of 
> you that have contributed to both working groups in the past.

Hi Andy,

As far as I'm concerned, ION was one of the most enjoyable of IETF wg and lists. A shame its time has come. But as you say, it has. IP-Optical took over where ION left off, in a sense, and ATM is where it is.

Thanks for the hard work and for providing the venue for those colorful debates!

Bert
[email-masked]
X-Info: To unsubscribe, email [email-masked]' with
X-Info: 'unsubscribe ion' in the body of the message.

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 23 May 2002 17:51:12 -0400

Mohsen,

That's really an IETF-wide question; there are very many PS RFCs that need 
advancing but without a proper venue.  I'm going to ping the IESG list on 
how to best proceed.

Cheers,
Andy

------

At 5/23/2002 10:59 PM +0200, Mohsen Souissi wrote:

>==> As far as I am concerned, ION work and especially MARS and
>IPv6/ATM are cited from time to time in ipv6 and ngtrans WGs... May we
>hope to see one day part or all of that work in Draft Standard state
>for they qre still in PS state ;-)
>
>Cheers,
>
>Mohsen.