Subject: [Iot-directorate] Change in IoT directorate mailing lists

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 17 Jan 2020 09:39:08 +0000

Dear IoT directorate members,

For a couple of reasons, there is a change in the IoT directorate mailing list:
- a new mailing list exists [email-masked]<mailto:[email-masked]> (this email is sent to this mailing list),
- all members of the old [email-masked]<mailto:[email-masked]> have been mass subscribed to the new one (this is the reason why you received it),
- subscription to [email-masked]<mailto:[email-masked]> is reserved to the directorate members,
- BUT, the mail archive of [email-masked]<mailto:[email-masked]> is now PUBLIC (this is the reason for the change BTW),
- all emails sent to the old [email-masked]<mailto:[email-masked]> are redirected to [email-masked]<mailto:[email-masked]>,
- the mail archive of [email-masked]<mailto:[email-masked]> is still private to the existing [email-masked]<mailto:[email-masked]> members,
- a IETF announcement will also be made on this topic in the coming days but we wanted to give you an advanced information.

In short, please send email messages to [email-masked]<mailto:[email-masked]> (+ modify your email agent rules if required) and beware that your email message will be public.

Best regards

-éric (for -suresh -samita -ari)

---

From: Michael Richardson <[email-masked]>
Date: Fri, 17 Jan 2020 10:40:24 -0500

> - a new mailing list exists [email-masked] (this email is
    > sent to this mailing list),

    > - all members of the old [email-masked] have been mass subscribed to
    > the new one (this is the reason why you received it),

    > - subscription to [email-masked] is reserved to the
    > directorate members,

    > - BUT, the mail archive of [email-masked] is now PUBLIC
    > (this is the reason for the change BTW),

Thank you, this makes a lot of sense to me.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Fri, 17 Jan 2020 16:57:29 +0000

+1 ....thanks Eric!

On 1/17/20, 7:41 AM, "Iot-directorate on behalf of Michael Richardson" <[email-masked] on behalf of [email-masked]> wrote: