Subject: [Iot-directorate] Webex meeting invitation: IoT Directorate pre-IETF 107 synch call

From: Ari Keränen <[email-masked]>
Date: Tue, 25 Feb 2020 18:42:56 +0000

IoT directorate & all interested IoT IETF'ers,

Here are the Webex details and calendar invitation for the next pre-IETF IoT directorate synch call, on Tuesday 10th of March.

Draft agenda:
- status of the IETF/IRTF IoT groups
- new/planned IETF/IRTF IoT activities
- other relevant IoT activities (e.g., other SDOs)
- AOB

Cheers,
Ari & Samita

Meeting number (access code): 644 113 397

Meeting password: constrained

Tuesday, 10. March 2020
15:00  |  (UTC+00:00) Monrovia, Reykjavik  |  1 hr 30 mins

Join meeting<https://ietf.webex.com/ietf/j.php?MTID=md86ec9089639e3895c8ce4e5072d0ce9>

Join by phone
Tap to call in from a mobile device (attendees only)
1-650-479-3208<tel:%2B1-650-479-3208,,*01*644113397%23%23*01*> Call-in toll number (US/Canada)

Join from a video system or application
Dial [email-masked]<%20sip:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join using Microsoft Lync or Microsoft Skype for Business
Dial [email-masked]<%20sip:[email-masked]>

Need help? Go to http://help.webex.com

---

From: Michael Richardson <[email-masked]>
Date: Wed, 26 Feb 2020 15:39:00 -0500

Ari, thank you for arranging this call.

With the new, much more open structure, I wonder if updates from WG chairs is
really the best way.

It would be good to emphasize the places where WGs are seeing things arrive
which turn out to be out of their scope, but aren't sure where it goes.
Or, the opposite, where two WGs are convinced something is their business.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Ari Keränen <[email-masked]>
Date: Thu, 27 Feb 2020 11:56:12 +0000

Hi Michael,

Absolutely. That would be included into what I was referring to with "highlighting any issues that are of wider interest / require coordination across groups". I was hoping the WG/RG chairs would be up to date with things arriving, but of course anyone else with such information can chime in too. But indeed it's good to emphasize this aspect of the "status report slots".

Did you have something specific in mind on how we should structure that part of the discussion?

Cheers,
Ari

On 26/02/2020, 22.39, "Iot-directorate on behalf of Michael Richardson" <[email-masked] on behalf of [email-masked]> wrote:

---

From: Michael Richardson <[email-masked]>
Date: Thu, 27 Feb 2020 09:44:36 -0500

Ari Keränen <[email-masked]> wrote:
    > Absolutely. That would be included into what I was referring to with
    > "highlighting any issues that are of wider interest / require
    > coordination across groups". I was hoping the WG/RG chairs would be up

Yes, I figured you had this in mind, but I wanted to break us out of the
inertia of just repeating what we had done before.
I believe that there was value in the updates, but it is the discussion that
matters, not the report.

    > Did you have something specific in mind on how we should structure that

What I have in mind:
1) more explicit liason with/from other IoT groups.
   * OCF
   * OCF/Fairhair - (I don't know how integrated it is yet)
   * IoTSF
   * Zigbee/CHIP
   * ETSI,NIST,other governmental efforts
   * insert yours. Not sure we even have a list.

2) outward advocacy/evangelism towards other groups.
   - part of this was the collection of slides and icons and diagrams on github.
   - I've pushed lots of things there, but I'm not sure others have been aware.

3) general/common issues arising from IoT-DIR reviews of documents.

4) discussion about BOFs/WG Chartering efforts that might be ongoing
   (I'm not aware of any; but that might be ignorance)

---
Some of you may be aware of my push towards some kind of IoT (security)
lifecycle work.  An emphasis is on the gaps where we either have no
specification, or where we have too many (XKCD problem).

Overall, how do we get from current siloed Web-Connected Things, to the
Inter*NET* of Things that T2TRG/SENML envisions?