Subject: [Iot-directorate] IoT Directorate pre-IETF 107 synch call

From: Ari Keränen <[email-masked]>
Date: Sat, 15 Feb 2020 19:43:06 +0000

IoT Directorate members,

We are planning to have the next pre-IETF synch call in March, after the IETF draft DL. Please indicate your availability in the following Doodle before next Saturday, February 22nd:
https://doodle.com/poll/emk9vxk5akntvpqy

There are four partially overlapping 90 minute slots for Tuesday (10th) and Thursday (12th). Note that due to the daylight saving time changes, that week the time difference between US and Europe is one hour less than usual. Doodle should show the times correctly based on your current time zone.

Draft agenda for the call:
- status of the IETF/IRTF IoT groups (WG/RG chairs; a few minutes per group)
- new/planned IETF/IRTF IoT activities
- other relevant IoT activities (e.g., other SDOs)
- AOB

If you have requests for agenda items, please let us know. 

Note also that starting from this call the IoT directorate synch calls are open for everyone to join. We will announce the call-in details in this public IoT directorate list.

Thanks,
Ari & Samita

---

From: Ari Keränen <[email-masked]>
Date: Mon, 24 Feb 2020 20:34:52 +0000

IoT Directorate,

Seems that we are still missing answers from many of you about the next synch call time & date:
https://doodle.com/poll/emk9vxk5akntvpqy

If you have not answered yet, please do so in the next 20 hours and we'll select the date then.

Thanks,
Ari

> On 15. Feb 2020, at 21.42, Ari Keränen <[email-masked]> wrote:
> 
> IoT Directorate members,
>

---

From: Ari Keränen <[email-masked]>
Date: Tue, 25 Feb 2020 18:28:58 +0000

IoT Directorate,

Seems that the most suitable time is Tuesday, March 10th, 15:00-16:30 UTC (8:00-9:30 PDT, 16:00-17:30 CET, if I got the time zones right).

We will send WebEx details with calendar invitation shortly.

IoT WG/RG chairs, as usual, please prepare to present briefly (1-2 minutes) the status of your group and highlight any issues that are of wider interest / require coordination across groups.

If you have any comments/questions on the draft agenda (see below), please let us chairs now.

Thanks,
Ari

> On 24. Feb 2020, at 22.34, Ari Keränen <[email-masked]> wrote:
> 
> IoT Directorate,
>