Subject: Re: [Iot-directorate] [E] Re: IETF107 prep call agenda thoughts

From: "Chakrabarti, Samita" <[email-masked]>
Date: Wed, 4 Mar 2020 10:13:16 -0500

Ari and I had a chat about the WG status part of the IOT-DIR call. Although
it takes up some time, the information sharing is quite useful for the
whole IOT-DIR members and now that the list is open to all, it is
definitely useful for the whole IOT community.

However, in order to save some time, we will request the IOT WG chairs to
please update the respective WG status **before**  the pre-IETF IOT-DIR
call. The Etherpad information will be sent soon.
Then at the meeting, the WG chairs are encouraged to briefly talk about
only the highlights of the group or anything that requires IOT-DIR or other
IOT-WG chairs' attention.

Hope that works for everyone.
-Samita

On Thu, Feb 27, 2020 at 6:56 AM Ari Keränen <ari.keranen=
[email-masked]> wrote:

> Hi Michael,
>
> Absolutely. That would be included into what I was referring to with
> "highlighting any issues that are of wider interest / require coordination
> across groups". I was hoping the WG/RG chairs would be up to date with
> things arriving, but of course anyone else with such information can chime
> in too. But indeed it's good to emphasize this aspect of the "status report
> slots".
>
> Did you have something specific in mind on how we should structure that
> part of the discussion?
>
>
> Cheers,
> Ari
>
> On 26/02/2020, 22.39, "Iot-directorate on behalf of Michael Richardson" <
> [email-masked] on behalf of [email-masked]>
> wrote:
>
>
>     Ari, thank you for arranging this call.
>
>     With the new, much more open structure, I wonder if updates from WG
> chairs is
>     really the best way.
>
>     It would be good to emphasize the places where WGs are seeing things
> arrive
>     which turn out to be out of their scope, but aren't sure where it goes.
>     Or, the opposite, where two WGs are convinced something is their
> business.
>
>
>     --
>     Michael Richardson <[email-masked]>, Sandelman Software Works
>      -= IPv6 IoT consulting =-
>
>
>
>
>
> --
> Iot-directorate mailing list
> [email-masked]
>
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_iot-2Ddirectorate&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=g_L-6JzTNTfPkgXEio67zM9jxkels4hWS4k-kC9L06Q&s=HRoFOjxi8bPQ7e8mfG2ScZCvOl79ibE8MX1E8K80m2o&e=
>

---

From: Ines Robles <[email-masked]>
Date: Wed, 4 Mar 2020 17:34:39 +0200

Hi,

Thank you for organizing this meeting.

I kindly request if the meeting can be recorded, so in case that we can not
attend, we can listen it later.  Do you think that it would be possible? :)

Best regards,

Ines.

On Wed, Mar 4, 2020 at 5:13 PM Chakrabarti, Samita <samita.chakrabarti=
[email-masked]> wrote:

> Ari and I had a chat about the WG status part of the IOT-DIR call.
> Although it takes up some time, the information sharing is quite useful for
> the whole IOT-DIR members and now that the list is open to all, it is
>>     Michael Richardson <[email-masked] <mcr%2BIETF@sandelman..ca>>,
>> Sandelman Software Works
> https://www.ietf.org/mailman/listinfo/iot-directorate
>

---

From: "Chakrabarti, Samita" <[email-masked]>
Date: Wed, 4 Mar 2020 10:47:05 -0500

Hi Ines,
Webex has a recording feature usually. This is an IETF Webex line.
Others can comment.

-Samita

On Wed, Mar 4, 2020 at 10:35 AM Ines Robles <mariainesrobles=
[email-masked]> wrote:

> I kindly request if the meeting can be recorded, so in case that we can
> not attend, we can listen it later.  Do you think that it would be
> possible? :)
>
> Best regards,
>
> Ines.
>
>>> On 26/02/2020, 22.39, "Iot-directorate on behalf of Michael Richardson"
>>> <[email-masked] on behalf of [email-masked]>
>>> wrote:
>>>
>>>
>>>     Michael Richardson <[email-masked]
>>> <mcr%2BIETF@sandelman...ca>>, Sandelman Software Works
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_iot-2Ddirectorate&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=th_l3wfLmo-Fe7SUybx53H5m61mLaDEbP_PWRFeFWwc&s=_Q-ZVoE9NVH_7uTIslVhd5RvSbwksz4p_oqbX87ac4M&e=>
>>
>

---

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Wed, 4 Mar 2020 16:41:52 +0000

Hi Samita,
Yes, the host of the webex (typically one of the chairs) must record the session of course.  But once completed, the chairs should open a ticket to [email-masked]<mailto:[email-masked]> so they can post it on youtube.com
Once the do, please let us know!  (For a more complete description you can look at https://mailarchive.ietf.org/arch/msg/wgchairs/l6nybK00XOTOyy_B1we9CIfDySg/)

Warm regards, Nancy

From: Iot-directorate <[email-masked]> on behalf of "Chakrabarti, Samita" <samita.chakrabarti=[email-masked]>
Date: Wednesday, March 4, 2020 at 7:48 AM
To: Ines Robles <mariainesrobles=[email-masked]>
Cc: Michael Richardson <[email-masked]>, Ari Keränen <[email-masked]>, IETF IoT Directorate <[email-masked]>
Subject: Re: [Iot-directorate] [E] Re: IETF107 prep call agenda thoughts

Hi Ines,

-Samita

On Wed, Mar 4, 2020 at 10:35 AM Ines Robles <mariainesrobles=[email-masked]<mailto:[email-masked]>> wrote:
Hi,

I kindly request if the meeting can be recorded, so in case that we can not attend, we can listen it later.  Do you think that it would be possible? :)

Best regards,

Ines.

On Wed, Mar 4, 2020 at 5:13 PM Chakrabarti, Samita <samita.chakrabarti=[email-masked]<mailto:[email-masked]>> wrote:
Ari and I had a chat about the WG status part of the IOT-DIR call. Although it takes up some time, the information sharing is quite useful for the whole IOT-DIR members and now that the list is open to all, it is definitely useful for the whole IOT community.

However, in order to save some time, we will request the IOT WG chairs to please update the respective WG status **before**  the pre-IETF IOT-DIR call. The Etherpad information will be sent soon.
Then at the meeting, the WG chairs are encouraged to briefly talk about only the highlights of the group or anything that requires IOT-DIR or other IOT-WG chairs' attention.

On Thu, Feb 27, 2020 at 6:56 AM Ari Keränen <ari.keranen=[email-masked]<mailto:[email-masked]>> wrote:
Hi Michael,

Absolutely. That would be included into what I was referring to with "highlighting any issues that are of wider interest / require coordination across groups". I was hoping the WG/RG chairs would be up to date with things arriving, but of course anyone else with such information can chime in too. But indeed it's good to emphasize this aspect of the "status report slots".

Did you have something specific in mind on how we should structure that part of the discussion?

Cheers,
Ari

On 26/02/2020, 22.39, "Iot-directorate on behalf of Michael Richardson" <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>> wrote:

    With the new, much more open structure, I wonder if updates from WG chairs is
    really the best way.

    It would be good to emphasize the places where WGs are seeing things arrive
    which turn out to be out of their scope, but aren't sure where it goes.
    Or, the opposite, where two WGs are convinced something is their business.

    --
    Michael Richardson <[email-masked]<mailto:mcr%2BIETF@sandelman....ca>>, Sandelman Software Works
     -= IPv6 IoT consulting =-

--
Iot-directorate mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_iot-2Ddirectorate&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=g_L-6JzTNTfPkgXEio67zM9jxkels4hWS4k-kC9L06Q&s=HRoFOjxi8bPQ7e8mfG2ScZCvOl79ibE8MX1E8K80m2o&e=
--
Iot-directorate mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/iot-directorate<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_iot-2Ddirectorate&d=DwMFaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=th_l3wfLmo-Fe7SUybx53H5m61mLaDEbP_PWRFeFWwc&s=_Q-ZVoE9NVH_7uTIslVhd5RvSbwksz4p_oqbX87ac4M&e=>