Subject: [Iot-directorate] IOT-DIR Pre-IETF call(March 10th) - Etherpad link

From: "Chakrabarti, Samita" <[email-masked]>
Date: Fri, 6 Mar 2020 13:14:26 -0500

Description:Etherpad Notes:

https://etherpad.tools.ietf.org/p/notes-iot-dir-20200310
<https://www.google.com/url?q=https://urldefense.proofpoint.com/v2/url?u%3Dhttps-3A__etherpad.tools.ietf.org_p_notes-2Diot-2Ddir-2D20200310%26d%3DDwMGaQ%26c%3DudBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ%26r%3DpWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8%26m%3DaS9FKFcJzRXNaeqavSpLVrzSelN5byZpcfDNH2CMpoQ%26s%3DD8aTdb4Yf1uDPDmWCENggcxnAemPvBZ1PRptCZlYOPo%26e%3D&sa=D&ust=1583950339366000&usg=AOvVaw1JseyA78KlgXGUNzCDipLw>

-Samita

---

From: Carsten Bormann <[email-masked]>
Date: Fri, 6 Mar 2020 20:56:20 +0100

Would people mind marking their chair entries in the WG status with a prediction for their Vancouver presence:
L (local)/R (remote)/A (absent — can’t make it either way)
(Best prediction, definitely not a promise.)

Grüße, Carsten

> On 2020-03-06, at 19:14, Chakrabarti, Samita <samita.chakrabarti=[email-masked]> wrote:
> 
> -- 
> Iot-directorate mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iot-directorate

---

From: "Chakrabarti, Samita" <[email-masked]>
Date: Wed, 11 Mar 2020 15:30:44 -0400

Adding IOT-DIR list.

Please note that further update has been made in the Etherpad section by
Eve Schooler. FYI.

Question: Does RAW target any specific wireless protocol to be
deterministic (such as Wifi)?
How does it compare with Wifi6?

-Samita

On Wed, Mar 11, 2020 at 2:49 PM Schooler, Eve M <[email-masked]>
wrote:

> Done.
>
> Updates on COIN, RAW, and a reference to SDO (when FIDO alliance was
> mentioned).
>
>
>
> I was happy to see that Pascal mentioned the creation of RAW (Reliable
> Available Wireless) as a potential additional WG to track.
>
> A spin out from DetNet,  RAW is focused on deterministic networks, but
> specifically in the wireless realm.
>
> The use cases of interest to the IoT Directorate include Industrial IoT,
> where QoS is critical.
>
> For me, I’d like to ensure that the specification of QoS derives from and
> is conveyed eventually through SDF or Thing Descriptions or Smart Objects
> or Thing Directories or etc.
>
> In other words, one goal for QoS requirements is for them to be consistent
> x-layer and end-to-end.
>
>
>
> E.
>
>
>
> *From:* Ari Keränen <[email-masked]>
> *Sent:* Wednesday, March 11, 2020 12:30 AM
> *To:* Schooler, Eve M <[email-masked]>; Chakrabarti, Samita
> <samita.chakrabarti=[email-masked]>
> *Subject:* Re: [Iot-directorate] IOT-DIR Pre-IETF call(March 10th) -
> Etherpad link
>
>
>
> Hi Eve,
>
>
>
> Please do update the Etherpad. I think that's still useful.
>
>
>
>
>
> Cheers,
>
> Ari
>
>
>
> On 10/03/2020, 18.38, "Schooler, Eve M" <[email-masked]> wrote:
>
>
>
> I had a conflicting meeting in the first half hour, but then joined a
> little after 8:30am (got kicked off the WebEx at 9:15ish, but joined back
> in within a couple minutes!).
>
> Finally going back to the beginning of the Etherpad, I can see that I
> missed providing a COIN RG update and some insight into RAW WG.
>
> Would it be useful to update the Etherpad nonetheless?
>
> And/or post to the directorate mailing list?
>
> E.
>
>
>
> *From:* Iot-directorate <[email-masked]> *On Behalf Of *Chakrabarti,
> Samita
> *Sent:* Friday, March 6, 2020 10:14 AM
> *To:* IETF IoT Directorate <[email-masked]>; Ari Keränen <
> [email-masked]>
> *Subject:* [Iot-directorate] IOT-DIR Pre-IETF call(March 10th) - Etherpad
> link
>
>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__protect2.fireeye.com_v1_url-3Fk-3Dc6ec6c4c-2D9a664ea6-2Dc6ec2cd7-2D0cc47ad93e32-2D2dfa5ee2ff7cba5b-26q-3D1-26e-3Dce012f38-2Dd899-2D4a92-2D953d-2D6606aad0b186-26u-3Dhttps-253A-252F-252Fwww.google.com-252Furl-253Fq-253Dhttps-253A-252F-252Furldefense.proofpoint.com-252Fv2-252Furl-253Fu-25253Dhttps-2D3A-5F-5Fetherpad.tools.ietf.org-5Fp-5Fnotes-2D2Diot-2D2Ddir-2D2D20200310-252526d-25253DDwMGaQ-252526c-25253DudBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6-5F-5F0PomBTQ-252526r-25253DpWMzx7FsqijEJPyfMBfn-2DHJss-2DwVVTf0K5y-2DcxCTXL8-252526m-25253DaS9FKFcJzRXNaeqavSpLVrzSelN5byZpcfDNH2CMpoQ-252526s-25253DD8aTdb4Yf1uDPDmWCENggcxnAemPvBZ1PRptCZlYOPo-252526e-25253D-2526sa-253DD-2526ust-253D1583950339366000-2526usg-253DAOvVaw1JseyA78KlgXGUNzCDipLw&d=DwMGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=UJQJbimaA2fDze3uhiirkU59OY1Ow2HVx84UDdAOcc0&s=hxHi-B8yqL-jPAeyFlTcPepinf5uF6UQDD8RuhlXRgc&e=>
>
>
>
>
>
>
> -Samita
>

---

From: "Schooler, Eve M" <[email-masked]>
Date: Wed, 11 Mar 2020 19:57:52 +0000

Thanks for reposting Samita.
Re technologies under consideration, here’s an excerpt from the RAW charter:

Reliable and Available Wireless (RAW) provides for high reliability and availability for IP connectivity over a wireless medium. The wireless medium presents significant challenges to achieve deterministic properties such as low packet error rate, bounded consecutive losses, and bounded latency. RAW extends the DetNet Working Group concepts to provide for high reliability and availability for an IP network utilizing scheduled wireless segments and other media, e.g., frequency/time-sharing physical media resources with stochastic traffic:

  *   IEEE 802.15.4 timeslotted channel hopping (TSCH)
  *   3GPP 5G ultra-reliable low latency communications (URLLC)
  *   IEEE 802.11ax/be (WiFi)
  *   L-band Digital Aeronautical Communications System (LDACS), etc.
Similar to DetNet, RAW will stay abstract to the radio layers underneath, addressing the Layer 3 aspects in support of applications requiring high reliability and availability.

From: Iot-directorate <[email-masked]> On Behalf Of Chakrabarti, Samita
Sent: Wednesday, March 11, 2020 12:31 PM
To: Schooler, Eve M <[email-masked]>; IETF IoT Directorate <[email-masked]>
Cc: Ari Keränen <[email-masked]>
Subject: Re: [Iot-directorate] [E] RE: IOT-DIR Pre-IETF call(March 10th) - Etherpad link

Adding IOT-DIR list.

Please note that further update has been made in the Etherpad section by Eve Schooler. FYI.

Question: Does RAW target any specific wireless protocol to be deterministic (such as Wifi)?
How does it compare with Wifi6?

-Samita

On Wed, Mar 11, 2020 at 2:49 PM Schooler, Eve M <[email-masked]<mailto:[email-masked]>> wrote:
Done.
Updates on COIN, RAW, and a reference to SDO (when FIDO alliance was mentioned).

I was happy to see that Pascal mentioned the creation of RAW (Reliable Available Wireless) as a potential additional WG to track.
A spin out from DetNet,  RAW is focused on deterministic networks, but specifically in the wireless realm.
The use cases of interest to the IoT Directorate include Industrial IoT, where QoS is critical.
For me, I’d like to ensure that the specification of QoS derives from and is conveyed eventually through SDF or Thing Descriptions or Smart Objects or Thing Directories or etc.
In other words, one goal for QoS requirements is for them to be consistent x-layer and end-to-end.

E.

From: Ari Keränen <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, March 11, 2020 12:30 AM
To: Schooler, Eve M <[email-masked]<mailto:[email-masked]>>; Chakrabarti, Samita <samita.chakrabarti=[email-masked]<mailto:[email-masked]>>
Subject: Re: [Iot-directorate] IOT-DIR Pre-IETF call(March 10th) - Etherpad link

Hi Eve,

Cheers,
Ari

On 10/03/2020, 18.38, "Schooler, Eve M" <[email-masked]<mailto:[email-masked]>> wrote:

I had a conflicting meeting in the first half hour, but then joined a little after 8:30am (got kicked off the WebEx at 9:15ish, but joined back in within a couple minutes!).
Finally going back to the beginning of the Etherpad, I can see that I missed providing a COIN RG update and some insight into RAW WG.
Would it be useful to update the Etherpad nonetheless?
And/or post to the directorate mailing list?
E.

From: Iot-directorate <iot-directorate-bounces@ietf..org<mailto:[email-masked]>> On Behalf Of Chakrabarti, Samita
Sent: Friday, March 6, 2020 10:14 AM
To: IETF IoT Directorate <[email-masked]<mailto:[email-masked]>>; Ari Keränen <[email-masked]<mailto:[email-masked]>>
Subject: [Iot-directorate] IOT-DIR Pre-IETF call(March 10th) - Etherpad link

https://etherpad.tools.ietf.org/p/notes-iot-dir-20200310<https://urldefense.proofpoint.com/v2/url?u=https-3A__protect2.fireeye.com_v1_url-3Fk-3Dc6ec6c4c-2D9a664ea6-2Dc6ec2cd7-2D0cc47ad93e32-2D2dfa5ee2ff7cba5b-26q-3D1-26e-3Dce012f38-2Dd899-2D4a92-2D953d-2D6606aad0b186-26u-3Dhttps-253A-252F-252Fwww.google.com-252Furl-253Fq-253Dhttps-253A-252F-252Furldefense.proofpoint.com-252Fv2-252Furl-253Fu-25253Dhttps-2D3A-5F-5Fetherpad.tools.ietf.org-5Fp-5Fnotes-2D2Diot-2D2Ddir-2D2D20200310-252526d-25253DDwMGaQ-252526c-25253DudBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6-5F-5F0PomBTQ-252526r-25253DpWMzx7FsqijEJPyfMBfn-2DHJss-2DwVVTf0K5y-2DcxCTXL8-252526m-25253DaS9FKFcJzRXNaeqavSpLVrzSelN5byZpcfDNH2CMpoQ-252526s-25253DD8aTdb4Yf1uDPDmWCENggcxnAemPvBZ1PRptCZlYOPo-252526e-25253D-2526sa-253DD-2526ust-253D1583950339366000-2526usg-253DAOvVaw1JseyA78KlgXGUNzCDipLw&d=DwMGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=UJQJbimaA2fDze3uhiirkU59OY1Ow2HVx84UDdAOcc0&s=hxHi-B8yqL-jPAeyFlTcPepinf5uF6UQDD8RuhlXRgc&e=>

-Samita

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 12 Mar 2020 06:45:31 +0000

Hello Samita:

In addition:

11ax introduces the capability to decide when a frame is sent and to split the spectrum in subchannels.Those are key ingredients for scheduling.

Scheduling helps a lot 1) reduce collisions and 2) reduce queues when you want to do elimination in the middle of the network ( because it can limit the delay between copies coming over different paths). This is why RAW has selected MAC layers that can be scheduled.

But scheduling is complex and the market is just nascent. In the meantime we can probably progress by using some RAW methods without scheduling.

All the best

Pascal

From: Iot-directorate <[email-masked]> On Behalf Of Schooler, Eve M
Sent: mercredi 11 mars 2020 20:58
To: Chakrabarti, Samita <samita.chakrabarti=[email-masked]>; IETF IoT Directorate <[email-masked]>
Cc: Schooler, Eve M <[email-masked]>; Ari Keränen <[email-masked]>
Subject: Re: [Iot-directorate] [E] RE: IOT-DIR Pre-IETF call(March 10th) - Etherpad link

From: Iot-directorate <[email-masked]<mailto:[email-masked]>> On Behalf Of Chakrabarti, Samita
Sent: Wednesday, March 11, 2020 12:31 PM
To: Schooler, Eve M <[email-masked]<mailto:[email-masked]>>; IETF IoT Directorate <[email-masked]<mailto:[email-masked]>>
Cc: Ari Keränen <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Iot-directorate] [E] RE: IOT-DIR Pre-IETF call(March 10th) - Etherpad link

Adding IOT-DIR list.

-Samita

E.

Hi Eve,

Cheers,
Ari

-Samita