Subject: [Iot-directorate] Reminder: Pre-IETF 108 IoT directorate call doodle - Please fill in by Thursday July 2nd

From: "Chakrabarti, Samita" <[email-masked]>
Date: Wed, 1 Jul 2020 17:33:43 -0400

Hello All:

Please fill in the Doodle poll this week. I know lots of US folks might be
on vacation this week due to US independence day weekend.
-Samita

On Tue, Jun 30, 2020 at 6:38 AM Ari Keränen <[email-masked]>
wrote:

> IoT Directorate,
>
> Please indicate your availability for a pre-IETF 108 IoT directorate call
> in this doodle by Thursday July 2nd:
>
> https://urldefense.proofpoint.com/v2/url?u=https-3A__doodle.com_poll_3riw5upegntwscrs&d=DwIGaQ&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=SkpLvI_kYRq9tewGHfqbsOjfenQckVFsZy8QzluYAXg&s=VAlhqGj4wyw_c9i-mWocPf4pHGB9eL1N95tVi0odVu8&e=
>
> In addition to the usual IETF/IRTF IoT group and industry updates, we plan
> to give a quick update on the IoT directorate review process and MCR will
> talk about the NTIA SBOM efforts.
>
> Please let us chairs know if you any questions/comments/additions to the
> agenda.
>
>
> Thanks,
> Ari & Samita
>
>

---

From: Ari Keränen <[email-masked]>
Date: Thu, 2 Jul 2020 16:02:24 +0000

IoT Directorate,

Seems that the best option for the call is on July 9th. We will send calendar invitation and Webex details shortly.

The agenda and notes are being drafted here:
https://codimd.ietf.org/iot-dir-ietf108-2020-07-09-notes?both

You can edit the notes after signing in to the IETF CodiMD with your IETF data tracker login.

Chairs, please go ahead and add reports for your groups already before the call. During the call you can then give just a very brief overview and answer to questions, if any.

We also have agenda item for reports from other (than IETF/IRTF) groups like last time. If you can give update from any of the listed groups [1] please add your name to the group title. Feel free to also add relevant groups that might be missing from the list.

Thanks,
Ari

[1] https://codimd.ietf.org/iot-dir-ietf108-2020-07-09-notes?both#Updates-from-other-IoT-groups

On 30.6.2020, 13.38, "Ari Keränen" <[email-masked]> wrote:
> IoT Directorate,
> 
> Please indicate your availability for a pre-IETF 108 IoT directorate call in this doodle by Thursday July 2nd:
> https://doodle.com/poll/3riw5upegntwscrs
> 
> In addition to the usual IETF/IRTF IoT group and industry updates, we plan to give a quick update on the IoT directorate review process and MCR will talk about the NTIA SBOM efforts.
> 
> Please let us chairs know if you any questions/comments/additions to the agenda.
> 
> 
> Thanks,
> Ari & Samita