Subject: Re: [Iot-directorate] Additional IoT directorate chair and secretary: Ines Robles

From: "Nancy Cam-Winget (ncamwing)" <[email-masked]>
Date: Fri, 4 Sep 2020 16:42:07 +0000

That is awesome, great to have Ines co-chair the IoT Directorate!

Felicitaciones Ines!!
                Nancy

From: Iot-directorate <[email-masked]> on behalf of "Eric Vyncke (evyncke)" <evyncke=[email-masked]>
Date: Friday, September 4, 2020 at 9:28 AM
To: "[email-masked]" <[email-masked]>
Subject: [Iot-directorate] Additional IoT directorate chair and secretary: Ines Robles

Dear IoT directorate members,

As Ari is taking some months away from the keyboard, in agreement with the current chairs and secretaries (Samita and Ari), I have proposed to Ines Robles to become the additional chair for the IoT directorate and she has kindly accepted.

Ines has been a IoT directorate reviewer for a long time and she is currently a WG chair of ROLL.

So, let’s welcome Ines in her new role

Regards

-éric (Internet AD)

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Fri, 4 Sep 2020 16:44:13 +0000

Tambien aqui ; )

From: Iot-directorate <[email-masked]> On Behalf Of Nancy Cam-Winget (ncamwing)
Sent: vendredi 4 septembre 2020 18:42
To: Eric Vyncke (evyncke) <evyncke=[email-masked]>; [email-masked]
Subject: Re: [Iot-directorate] Additional IoT directorate chair and secretary: Ines Robles

Felicitaciones Ines!!
                Nancy

From: Iot-directorate <[email-masked]<mailto:[email-masked]>> on behalf of "Eric Vyncke (evyncke)" <evyncke=[email-masked]<mailto:evyncke=[email-masked]>>
Date: Friday, September 4, 2020 at 9:28 AM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Iot-directorate] Additional IoT directorate chair and secretary: Ines Robles

Regards

-éric (Internet AD)