Subject: [Iot-directorate] Additional IoT directorate chair and secretary: Ines Robles

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Fri, 4 Sep 2020 16:27:38 +0000

Dear IoT directorate members,

As Ari is taking some months away from the keyboard, in agreement with the current chairs and secretaries (Samita and Ari), I have proposed to Ines Robles to become the additional chair for the IoT directorate and she has kindly accepted.

Ines has been a IoT directorate reviewer for a long time and she is currently a WG chair of ROLL.

So, let’s welcome Ines in her new role

Regards

-éric (Internet AD)

---

From: Eliot Lear <[email-masked]>
Date: Fri, 4 Sep 2020 19:10:47 +0200

Welcome Ines!

Eliot

> On 4 Sep 2020, at 18:27, Eric Vyncke (evyncke) <evyncke=[email-masked]> wrote:
> 
> -- 
> Iot-directorate mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/iot-directorate <https://www.ietf.org/mailman/listinfo/iot-directorate>

---

From: Ines Robles <[email-masked]>
Date: Mon, 7 Sep 2020 11:19:07 +0300

Dear all,

Thank you very much for this opportunity and for your nice words. I am very
happy to serve the IETF with this great team. :) :)

All the best,

Ines.

On Fri, Sep 4, 2020 at 7:27 PM Eric Vyncke (evyncke) <evyncke=
[email-masked]> wrote:

> As Ari is taking some months away from the keyboard, in agreement with the
> current chairs and secretaries (Samita and Ari), I have proposed to Ines
> Robles to become the additional chair for the IoT directorate and she has
> kindly accepted.
>
>
>
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iot-directorate
>

---

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 7 Sep 2020 13:10:15 -0400

Welcome Ines to the role !
Looking forward to working with you.
-Samita

On Mon, Sep 7, 2020, 4:19 AM Ines Robles <mariainesrobles=
[email-masked]> wrote:

> Dear all,
>
> Thank you very much for this opportunity and for your nice words. I am
> very happy to serve the IETF with this great team. :) :)
>
> All the best,
>
> Ines.
>
>> As Ari is taking some months away from the keyboard, in agreement with
>> the current chairs and secretaries (Samita and Ari), I have proposed to
>> Ines Robles to become the additional chair for the IoT directorate and she
>> has kindly accepted.
>>
>>
>>

---

From: Alexander Pelov <[email-masked]>
Date: Mon, 7 Sep 2020 20:08:42 +0200

Welcome, Ines ! :)

Cheers,
Alex

---

From: Marco Tiloca <[email-masked]>
Date: Tue, 8 Sep 2020 07:41:39 +0200

Welcome, Ines!

Best,
/Marco

On 2020-09-07 20:08, Alexander Pelov wrote:
> Welcome, Ines ! :)
>
> Cheers,
> Alex
>
>
> On Mon, Sep 7, 2020, 19:10 Samita Chakrabarti <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     On Mon, Sep 7, 2020, 4:19 AM Ines Robles
>     <mariainesrobles=[email-masked]
>     <mailto:[email-masked]>> wrote:
>
>         Dear all,
>
>         Thank you very much for this opportunity and for your nice
>         words. I am very happy to serve the IETF with this great team.
>         :) :) 
>
>         All the best,
>
>         Ines.
>
>         On Fri, Sep 4, 2020 at 7:27 PM Eric Vyncke (evyncke)
>         <evyncke=[email-masked]
>         <mailto:[email-masked]>> wrote:
>
>             As Ari is taking some months away from the keyboard, in
>             agreement with the current chairs and secretaries (Samita
>             and Ari), I have proposed to Ines Robles to become the
>             additional chair for the IoT directorate and she has
>             kindly accepted.
>
>              
>

-- 
Marco Tiloca
Ph.D., Senior Researcher

RISE Research Institutes of Sweden
Division ICT
Isafjordsgatan 22 / Kistagången 16
SE-164 40 Kista (Sweden)

Phone: +46 (0)70 60 46 501
https://www.ri.se