Subject: Re: [Iot-directorate] Pre-IETF 109 IoT directorate call

From: Ines Robles <[email-masked]>
Date: Thu, 1 Oct 2020 23:49:47 +0300

Dear all,

Thank you for filling the doodle. The date selected is Friday 30th October
at 2:00 pm UTC. (= 3pm CET = 10 am ET = 7am PT) [1] [2]

Codimd: https://codimd.ietf.org/iot-dir-ietf109-2020-10-30-notes

Agenda:

- Please let us know by 18th October if you desire to present some specific
topic
- Dear chairs: please add a summary of the status of your working groups
into the codimd link.

Notice that we aim to record the meeting.

  Webex:

Friday, Oct 30, 2020 7:00 am | 1 hour 30 minutes | (UTC-07:00) Pacific Time
(US & Canada)
Meeting number: 171 621 4173
Password: DFbfpCir387
https://ietf.webex.com/ietf/j.php?MTID=m6c391228a257588f13c17990d59c2acc

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 171 621 4173

Comments welcome,

Thank you and best regards,

Ines, Samita and Ari.

[1]  Other times:
https://www.worldtimebuddy.com/?qm=1&lid=8,5,212&h=8&date=2020-10-30&sln=7-8
[2] Please find attached the ics file

On Wed, Sep 30, 2020 at 6:55 PM Ines Robles <[email-masked]>
wrote:

> Dear all,
>
> This is a kindly reminder, please fill the doodle
> https://doodle.com/poll/ihupkkizbcsxs3hv if you haven't yet.
>
> Note that at the end of october there are Daily Saving Times changes in
> some countries (Thank you Carsten! :), you can check your country here:
> https://www.timeanddate.com/time/dst/2020.html. Following my
> understanding, doodle handles those changes correctly.
>
> Thank you,
>
> Ines.
>
> On Wed, Sep 23, 2020 at 12:21 AM Ines Robles <
> [email-masked]> wrote:
>
>> IoT Directorate,
>>
>> Please indicate your availability for a pre-IETF 109 IoT directorate call
>> in this doodle by Wednesday 30th September:
>> https://doodle.com/poll/ihupkkizbcsxs3hv
>>
>> Thank you and best regards,
>>
>> Ines, Samita and Ari
>>
>

---

From: Ines Robles <[email-masked]>
Date: Tue, 27 Oct 2020 18:34:04 +0200

Dear all,

This is a kindly reminder for this Friday meeting.
Dear chairs: please add a summary of the status of your working groups
into the codimd link [
https://codimd.ietf.org/iot-dir-ietf109-2020-10-30-notes]

Thank you,
Ines

On Thu, Oct 1, 2020 at 11:49 PM Ines Robles <[email-masked]>
wrote:

> - Please let us know by 18th October if you desire to present some
> specific topic
> Friday, Oct 30, 2020 7:00 am | 1 hour 30 minutes | (UTC-07:00) Pacific
> Time (US & Canada)
> On Wed, Sep 30, 2020 at 6:55 PM Ines Robles <