Subject: [Iot-directorate] Request for feedback - please fill the form -

From: Ines Robles <[email-masked]>
Date: Sat, 9 Jan 2021 21:21:05 +0200

Dear all,

We would like to evaluate the IoT Directorate work at the IETF. Thus, we
kindly request your feedback by *January 31st *through the following form:

https://www.surveymonkey.com/r/BMVF9WK

Thank you very much in advance!! :-)

Ines, Samita and Ari.

---

From: Ines Robles <[email-masked]>
Date: Sun, 17 Jan 2021 23:03:39 +0200

Dear all,

This is a kindly reminder, we kindly request your feedback by *January 31st*
in order to evaluate the IoT-Dir work.

Ines