Subject: [Iot-directorate] Pre-IETF-110 meeting details

From: Ines Robles <[email-masked]>
Date: Wed, 10 Feb 2021 15:38:48 +0200

Dear all,

Thank you for filling the doodle. The selected date-time for the Pre-IETF
meeting is as follows:

Date: 3 March 2021

Time: 15:00 -16:30 UTC Time.

CodiMD: https://codimd.ietf.org/iot-dir-ietf110-2021-03-03-notes . Please
WG/RG Chairs update the status of your group into the CodiMD

Agenda: Overview of the IETF/IRTF IoT groups (WG/RG chairs; 1-2 minutes per
group). Please let us know if you have additional topics to discuss by 26th
February.

Webex Meeting details:  Notice that we aim to record the meeting.

IoT Dir - Pre IETF 110 Meeting
Hosted by IoT Directorate

https://ietf.webex.com/ietf/j.php?MTID=me710fb9fbee85dcfd1e31b238b35f8ca
Wednesday, Mar 3, 2021 7:00 am | 1 hour 30 minutes | (UTC-08:00) Pacific
Time (US & Canada)
Meeting number: 185 579 5180
Password: uDMMfPPg883
1553bfdc2a78461e8105fb3efcabd1ef

Join by video system
Dial [email-masked]
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone
1-650-479-3208 Call-in toll number (US/Canada)
Access code: 185 579 5180

Best regards,

Ines, Samita and Ari

On Mon, Jan 18, 2021 at 10:37 AM Ines Robles <[email-masked]>
wrote:

> Dear all,
>
> Please find below a link to a doodle in order to organize the IoT-dir
> Pre-IETF-110 meeting. We kindly request to fill the doodle by *January
> 31th*.
>
> https://doodle.com/poll/aq9k9k4hfssufmi9?utm_source=poll&utm_medium=link
>
> Thank you and best regards,
>
> Ines.
>
>

---

From: Ines Robles <[email-masked]>
Date: Fri, 19 Feb 2021 17:07:35 +0200

Dear all,

This is a kindly reminder, please fill the  CodiMD  with the status of your
working group.

CodiMD: https://codimd.ietf.org/iot-dir-ietf110-2021-03-03-notes

Proposed Agenda:

1-  Overview of the IETF/IRTF IoT groups (WG/RG chairs; 1-2 minutes per
group).

Please let us know if you have additional topics to discuss by 26th
February.

Ines.

On Wed, Feb 10, 2021 at 3:38 PM Ines Robles <[email-masked]>
wrote:

> Agenda: Overview of the IETF/IRTF IoT groups (WG/RG chairs; 1-2 minutes
> per group). Please let us know if you have additional topics to discuss by
> 26th February.
>
> On Mon, Jan 18, 2021 at 10:37 AM Ines Robles <
> [email-masked]> wrote:
>
>> Dear all,
>>

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 22 Feb 2021 15:34:09 +0000

And, I would also suggest to also give the news about other IoT SDOs/parties where you also participate

See you soon

-éric

From: Iot-directorate <[email-masked]> on behalf of Ines Robles <mariainesrobles=[email-masked]>
Date: Friday, 19 February 2021 at 16:10
To: IETF IoT Directorate <[email-masked]>
Cc: Eric Vyncke <[email-masked]>
Subject: Re: [Iot-directorate] Pre-IETF-110 meeting details

Dear all,

This is a kindly reminder, please fill the  CodiMD  with the status of your working group.

Proposed Agenda:

1-  Overview of the IETF/IRTF IoT groups (WG/RG chairs; 1-2 minutes per group).

Please let us know if you have additional topics to discuss by 26th February.

Ines.

On Wed, Feb 10, 2021 at 3:38 PM Ines Robles <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

Thank you for filling the doodle. The selected date-time for the Pre-IETF meeting is as follows:

Date: 3 March 2021

CodiMD: https://codimd.ietf.org/iot-dir-ietf110-2021-03-03-notes . Please WG/RG Chairs update the status of your group into the CodiMD

Agenda: Overview of the IETF/IRTF IoT groups (WG/RG chairs; 1-2 minutes per group). Please let us know if you have additional topics to discuss by 26th February.

https://ietf.webex.com/ietf/j.php?MTID=me710fb9fbee85dcfd1e31b238b35f8ca
Wednesday, Mar 3, 2021 7:00 am | 1 hour 30 minutes | (UTC-08:00) Pacific Time (US & Canada)
Meeting number: 185 579 5180
Password: uDMMfPPg883
1553bfdc2a78461e8105fb3efcabd1ef

Join by video system
Dial [email-masked]<mailto:[email-masked]>
You can also dial 173.243.2.68 and enter your meeting number.

Join by phone

Best regards,

Ines, Samita and Ari

On Mon, Jan 18, 2021 at 10:37 AM Ines Robles <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,

Please find below a link to a doodle in order to organize the IoT-dir Pre-IETF-110 meeting. We kindly request to fill the doodle by January 31th.

Ines.