Subject: Re: [Iot-directorate] Pre-IETF-110 meeting details

From: Ines Robles <[email-masked]>
Date: Mon, 1 Mar 2021 16:53:47 +0200

Dear all,

This is a kindly reminder, please WG/RG Chairs update the status of your
group into the CodiMD if you haven't done so already.

CodiMD: https://codimd.ietf.org/iot-dir-ietf110-2021-03-03-notes

Thanks,

Ines.

On Wed, Feb 10, 2021 at 3:38 PM Ines Robles <[email-masked]>
wrote:

> Dear all,
>
> Thank you for filling the doodle. The selected date-time for the Pre-IETF
> meeting is as follows:
>
> Date: 3 March 2021
>
> Time: 15:00 -16:30 UTC Time.
>
> CodiMD: https://codimd.ietf.org/iot-dir-ietf110-2021-03-03-notes . Please
> WG/RG Chairs update the status of your group into the CodiMD
>
> Agenda: Overview of the IETF/IRTF IoT groups (WG/RG chairs; 1-2 minutes
> per group). Please let us know if you have additional topics to discuss by
> 26th February.
>
> Webex Meeting details:  Notice that we aim to record the meeting.
>
> IoT Dir - Pre IETF 110 Meeting
> Hosted by IoT Directorate
>
> https://ietf.webex.com/ietf/j.php?MTID=me710fb9fbee85dcfd1e31b238b35f8ca
> Wednesday, Mar 3, 2021 7:00 am | 1 hour 30 minutes | (UTC-08:00) Pacific
> Time (US & Canada)
> Meeting number: 185 579 5180
> Password: uDMMfPPg883
> 1553bfdc2a78461e8105fb3efcabd1ef
>
> Join by video system
> Dial [email-masked]
> You can also dial 173.243.2.68 and enter your meeting number.
>
> Join by phone
> 1-650-479-3208 Call-in toll number (US/Canada)
> Access code: 185 579 5180
>
>
> Best regards,
>
> Ines, Samita and Ari
>
> On Mon, Jan 18, 2021 at 10:37 AM Ines Robles <
> [email-masked]> wrote:
>
>> Dear all,
>>
>> Please find below a link to a doodle in order to organize the IoT-dir
>> Pre-IETF-110 meeting. We kindly request to fill the doodle by *January
>> 31th*.
>>
>> https://doodle.com/poll/aq9k9k4hfssufmi9?utm_source=poll&utm_medium=link
>>
>> Thank you and best regards,
>>
>> Ines.
>>
>>

---

From: Ines Robles <[email-masked]>
Date: Wed, 3 Mar 2021 21:26:46 +0200

Dear all,

Thank you all for giving the update on IoT WG/RG/Activities.

Please find the minute of today's meeting [1] and the recording [2].

Enjoy the hackathon and the IETF 110. :-)

Best wishes,

Ines

[1] https://github.com/iot-dir/Meetings/tree/main/20210303
[2] https://www.youtube.com/watch?v=fE0V5BhTf0o&feature=youtu.be

---

From: Michael Richardson <[email-masked]>
Date: Wed, 03 Mar 2021 18:48:23 -0500

I found that discussion at the end of the meeting to be the most useful part.
Let's do more of that.

---

From: Ted Lemon <[email-masked]>
Date: Wed, 3 Mar 2021 19:00:14 -0500

> I found that discussion at the end of the meeting to be the most useful part.

Assuming that Michael is talking about “what’s happening in other SDOs” I completely agree. Ideally IoTDir should be helping connect us with work being done elsewhere. This is good both because there are opportunities to push IETF work in these other SDOs, and also because the other SDOs’ activity can inform us of what, of the many things we are doing, are getting uptake in other SDOs.

---

From: Ari Keränen <[email-masked]>
Date: Thu, 4 Mar 2021 15:20:06 +0000

Thank you for the feedback Michael and Ted!

I agree we could expand on that segment of the coordination calls. Would be great to hear from the directorate members which groups any of you could potentially report about in the following calls and also who else should we invite to give reports. You can either contact us chairs directly or reply here on the list.

Thanks,
Ari

On 4.3.2021, 2.00, "Iot-directorate" <[email-masked]> wrote:

On Mar 3, 2021, at 6:48 PM, Michael Richardson <[email-masked]<mailto:[email-masked]>> wrote:
I found that discussion at the end of the meeting to be the most useful part.
Let's do more of that.

---

From: Ari Keränen <[email-masked]>
Date: Thu, 4 Mar 2021 15:24:28 +0000

...and seems that the iotdir-chairs email alias does not actually work, so using chairs' (Ines, Samita, and I) email directly is probably a better way to reach us for now.

Cheers,
Ari

---

From: Michael Richardson <[email-masked]>
Date: Fri, 05 Mar 2021 10:51:23 -0500

Ted Lemon <[email-masked]> wrote:
    >> I found that discussion at the end of the meeting to be the most
    >> useful part.  Let's do more of that.

    > Assuming that Michael is talking about “what’s happening in other SDOs”
    > I completely agree. Ideally IoTDir should be helping connect us with

Yes, I do mean that, but we didn't do that much of that.
I meant talking about stub-network.