Subject: [Iot-directorate] Changing the responsible AD for IoT directorate

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Mon, 3 May 2021 14:55:00 +0000

Dear IoT directorate members,

In order to share the load between the two Internet Area Directors, Erik Kline and I have decided with Samita, Ines, and Ari that Erik Kline will take the responsibility for the IoT directorate from now on.

As I am interested in IoT, I will stay on the mailing list ;-)

With Erik, you are in good hands :-)

Thank you for the good work done in the last years,

Regards

-éric

---

From: "Chakrabarti, Samita" <[email-masked]>
Date: Tue, 4 May 2021 11:41:43 -0400

Thank you Eric for your guidance, support and leadership to the IoT
Directorate group.
Looking forward to working with Erik Kline as the  responsible AD for  IoT
Directorates.

Best regards,
-Samita

On Mon, May 3, 2021 at 10:55 AM Eric Vyncke (evyncke) <evyncke=
[email-masked]> wrote:

> In order to share the load between the two Internet Area Directors, Erik
> Kline and I have decided with Samita, Ines, and Ari that Erik Kline will
> take the responsibility for the IoT directorate from now on.
>
>
>
> --
> Iot-directorate mailing list
> [email-masked]
>
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_iot-2Ddirectorate&d=DwICAg&c=udBTRvFvXC5Dhqg7UHpJlPps3mZ3LRxpb6__0PomBTQ&r=pWMzx7FsqijEJPyfMBfn-HJss-wVVTf0K5y-cxCTXL8&m=b2_8xIC0qqlhKewiKUPxKAna7KI_4ZejMu3LHHnp6LA&s=1A9SNncfd3xrbahTnKS-VQwpZwcbYkUUQn_3UMgr68I&e=
>

---

From: Ines Robles <[email-masked]>
Date: Wed, 5 May 2021 00:52:48 +0300

+100

Thank you very much Eric for leading us !!! :-)

Erik, Welcome to the team :-)

BR,
Ines

On Tue, May 4, 2021 at 6:42 PM Chakrabarti, Samita <samita.chakrabarti=
[email-masked]> wrote:

> https://www.ietf.org/mailman/listinfo/iot-directorate
>

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 5 May 2021 00:00:45 +0200

And with compression: "Thank you and welcome Erix" ;-)

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Barry Leiba <[email-masked]>
Date: Wed, 5 May 2021 10:23:23 -0400

Heh... I had always used "Eri*", but I like "Erix" better.  It does
lose the accent-acute on Éric Vyncke's name, but that's minor...

b