Subject: Re: [Iot-directorate] Pre-IETF-111 meeting details

From: Ines Robles <[email-masked]>
Date: Fri, 16 Jul 2021 13:51:05 +0300

Dear all,

This is a kind reminder of Monday's meeting. WG/RG chairs please fill the
CodiMD with the status of your WG/RG.

Additionally, please find the survey's results in the github as follows:
https://github.com/iot-dir/SurveyResults

Thank you,

Ines

On Wed, Jun 30, 2021 at 1:46 PM Ines Robles <[email-masked]>
wrote:

> Dear all,
>
> Thank you very much for filling in the doodle poll. The meeting details
> are as follows:
>
>
>    - Date: 19 July 2021
>    - Time: 16:00 -17:30 UTC Time.
>    - CodiMD: https://codimd.ietf.org/iot-dir-ietf111-2021-07-19-notes.
>       - @WG/RG Chairs: Please fill in with the update of your WG/RG *by
>       16th of July.*
>    - Draft Agenda:
>       - Overview of the IETF/IRTF IoT groups (WG/RG chairs; 1-2 minutes
>       per group)
>       - Please let us know if you have additional topics to discuss *by
>       10th of July.*
>    - Webex: - Notice that we aim to record the meeting -
>       -
>       https://ietf.webex.com/ietf/j.php?MTID=m78ab78badcf7ebc1904faf2f09439996
>       Monday, Jul 19, 2021 9:00 am | 1 hour 30 minutes | (UTC-07:00)
>       Pacific Time (US & Canada)
>       Meeting number: 161 186 6167
>       Password: JegvKmNj753
>
>       Join by video system
>       Dial [email-masked]
>       You can also dial 173.243.2.68 and enter your meeting number.
>
>       Join by phone
>       1-650-479-3208 Call-in toll number (US/Canada)
>       Access code: 161 186 6167
>
> Thank you and best regards,
>
> Ines, Samita and Ari
>
>
> On Fri, Jun 18, 2021 at 6:44 PM Ines Robles <
> [email-masked]> wrote:
>
>> Dear all,
>>
>> Please find below a link to a doodle in order to organize the
>> IoT-directorate Pre-IETF-111 meeting. We kindly request to fill the
>> doodle by *25th June. *
>>
>> https://doodle.com/poll/akk4fi744q4dy6bv?utm_source=poll&utm_medium=link
>>
>> Thank you in advance,
>>
>> Ines, Samita and Ari.
>>
>

---

From: Ines Robles <[email-masked]>
Date: Tue, 20 Jul 2021 19:12:12 +0300

Dear all,

Thank you for yesterday's meeting and for helping with the notes. Please
find the link to the video recording here:
https://github.com/iot-dir/Meetings.

BR,
Ines