Subject: [Iot-directorate] IIC Overview at the IETF - Request to fill the doodle by Friday 25th Sept

From: Ines Robles <[email-masked]>
Date: Thu, 23 Sep 2021 16:36:59 +0300

Dear all,

In order to understand the work of IIC and discuss possible cooperation
efforts, Wael William Diab [1] from IIC, will provide us with an overview
of IIC.

In order to participate in this meeting, please fill the following doodle
by Friday 25th September at 3pm UTC.

https://doodle.com/poll/weqq2wnhuh29ie5c?utm_source=poll&utm_medium=link

Notice that the meeting will be recorded and posted on youtube.

Thank you very much in advance,

Ines, Samita and Ari

[1] https://www.iiconsortium.org/awards-program/wael-diab.htm

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 23 Sep 2021 20:35:47 +0200

Ari, Ines, *:

Thanks for the initiative.

No opinions about IIC. Consider the following comments to apply to any such events
organized from the directorate:

Is this event itself meant to be closed to participation to only iot-directorate
members ? If so, that would not IMHO not be good for the transparency goal of IETF.

If it is meant to be open for participation of the IOT interested part of the IETF
community, it would be good to also post this to iotops WG IMHO and say so.

Also note that any recording is easier created and found if such
a meeting was set up as interim of e.g.: iotops, because we do 
have the nice interim calendar with recordings attached to it
(beside being able to use meetecho instead of webex).

Cheers
    Toerless

> -- 
> Iot-directorate mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iot-directorate

---

From: Ines Robles <[email-masked]>
Date: Thu, 23 Sep 2021 21:56:47 +0300

Hi Toerless,

Thank you for your comments. It is an event open to any interested.  We
will resend it to iotops.

IoT dir members, please feel free to resend the message between your WG/RG
and to whom might be interested.

Additionally, note that the IoT directorate Mailing List is public. We aim
to record and publish all our events.

Thank you and best regards,
Ines.

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 23 Sep 2021 21:47:55 +0200

Thanks, Ines, inline

> will resend it to iotops.

Great!

> to record and publish all our events.

Mailman says:
 "Mailing list for the IoT Directorate Members. Subscription is moderated but the archive is public."

So i guess one could not subscribe if not member of the directorate, which
makes sense, but on he other hand it also makes it hard to receive
interesting mails such as invites to events like this without delay
(especially here where the deadline is short for the doodle). You'd
have to have some non-standard polling of the mailing list archive.

I think to remember Robert Sparks mentioned something about updating
our mailing list tooling, I'll ask if three could be in the future any
options to "read-only subscribe" (non-member) to IETF mailng lists of
this kind (closed membership, but open to read content)

Thanks again!
    Toerless

-- 
---
[email-masked]

---

From: Ines Robles <[email-masked]>
Date: Fri, 24 Sep 2021 09:51:13 +0300

Hi Toerless,

> this kind (closed membership, but open to read content)

Great, thank you! :-)

> > > members ? If so, that would not IMHO not be good for the transparency
> goal
> > > of IETF.
> > >
> > > If it is meant to be open for participation of the IOT interested part
> of
> > > the IETF

---

From: Henk Birkholz <[email-masked]>
Date: Fri, 24 Sep 2021 08:55:19 +0200

Hola!

Isn't that what the individual moderation flag is for?

Cheers,

Henk

On 24.09.21 08:51, Ines Robles wrote:
>      > On Thu, Sep 23, 2021 at 9:36 PM Toerless Eckert <[email-masked]
>     <mailto:[email-masked]>> wrote:
>      >
>      > > Ari, Ines, *:
>      > >
>      > > No opinions about IIC. Consider the following comments to apply
>     to any
>      > > such events
>      > > members ? If so, that would not IMHO not be good for the
>     transparency goal
>      > > of IETF.
>      > >
>      > > If it is meant to be open for participation of the IOT
>     interested part of
>      > > the IETF
>     <https://doodle.com/poll/weqq2wnhuh29ie5c?utm_source=poll&utm_medium=link>
>      > > >
>     <https://www.iiconsortium.org/awards-program/wael-diab.htm>
>      > >
>      > > > --
>      > > > [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/iot-directorate>
>      > >
> 
>     -- 
>     ---
>     [email-masked] <mailto:[email-masked]>
> 
>

---

From: Ines Robles <[email-masked]>
Date: Sat, 25 Sep 2021 23:11:37 +0300

Dear all,

The date and time for the meeting will be on 12th October at 7:00 am
Pacific Time = 2pm UTC = 5pm EEST (Finland).

Meeting details will be sent later.

BR,
Ines.

---

From: Michael Richardson <[email-masked]>
Date: Sun, 26 Sep 2021 19:48:08 -0400

Toerless Eckert <[email-masked]> wrote:
    >> Additionally, note that the IoT directorate Mailing List is public. We
    >> aim to record and publish all our events.

    > Mailman says: "Mailing list for the IoT Directorate
    > Members. Subscription is moderated but the archive is public."

Note that there are two lists.
An old one that was like this (and was supposed to be closed), and a new one that is not.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 27 Sep 2021 22:21:05 +0200

Henk:

I don't think that with current mailman you can do the desired
semantic with one mailing list. There is only one list of subscribers,
so if you want to let everyone subscribe, then you would need to
moderate messages from everybody and only let messages from
actual directorate members through. That moderation is useless
waste time for a volunteer ob (directorate chair).

You could certainly do the desired setup with two mailing lists:
add iot-directorate-readonly, make that member of iot-directorate,
put into iot-directorate explanation "if you are a non-member,
subscribe to iot-directorate-readonly", set iot-directorate-readonly 
to moderated, and ignore messages sent to it.

Aka: I don't care how it is done, i just think the IETF tools team
should devise a recommended way for these type of lists and
then support it.

Cheers
    Toerless

On Fri, Sep 24, 2021 at 08:55:19AM +0200, Henk Birkholz wrote:
> >     --     ---

-- 
---
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 28 Sep 2021 21:43:06 +0200

Thanks for setting this up!

Unfortunately, i have a medical procedure at that time slot,
but will be watching the recording.

Cheers
    Toerless

-- 
---
[email-masked]