Subject: Re: [Iot-directorate] [Anima] WGLC for draft-ietf-anima-constrained-join-proxy-04, ends October 14th 2021

From: Michael Richardson <[email-masked]>
Date: Wed, 13 Oct 2021 15:32:30 -0400

Brian E Carpenter <[email-masked]> wrote:
    > Esko,

    >> Also, the document has had little review from the WG so far I could
    >> see.

    > True. Maybe we should also ask for an early review by the Security
    > Area? This is a rather specialised topic, and I'm not sure this WG has
    > many people with the skills needed for an independent review.

SecArea review without being informed of IoT issues won't be that useful in
my opinion.  

I'd like to get a review from for instance:
    Dave Thaler,
    Hannes Tschofenig,
    Malisa Vučinić,
    Henk Birkholz

Maybe the IOT-Directorate can help us here.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Peter van der Stok <[email-masked]>
Date: Thu, 14 Oct 2021 10:04:38 +0200

why not ask a security review from iot directorate directly by anima WG?

Peter
Michael Richardson schreef op 2021-10-13 21:32:

> _______________________________________________
> Anima mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima