Subject: [Iot-directorate] Invitation: Pre-IETF meeting @ Thu Nov 4, 2021 17:30 - 18:30 (EET) ([email-masked])

From: [email-masked]
Date: Mon, 25 Oct 2021 11:28:40 +0000

You have been invited to the following event.

Title: Pre-IETF meeting
@WG/RG Chairs, please fill with the update of your WG/RG  
at:https://notes.ietf.org/iot-dir-ietf112-2021-11-04-notesMeetecho:&nbsp;https://meetings.conf.meetecho.com/interim/?short=d0ac27d9-6a2b-4435-8c1f-9daea549c043Note  
that we aim to record the meeting.&nbsp;
When: Thu Nov 4, 2021 17:30 – 18:30 Eastern European Time - Helsinki

Joining info: Join with Google Meet
https://meet.google.com/auz-mugi-ite?hs=224

Calendar: [email-masked]
Who:
     * [email-masked] - organizer
     * [email-masked]
     * [email-masked]
     * [email-masked]
     * [email-masked]

Event details:  
https://calendar.google.com/calendar/event?action=VIEW&eid=NjRuaWQ1ajEzc2o3MDRxa29lNGtrY21maGIgaW90LWRpcmVjdG9yYXRlQGlldGYub3Jn&tok=MzAjbWFyaWFpbmVzcm9ibGVzQGdvb2dsZW1haWwuY29tMThhYmQ2NzA2ODdkMzkyZjhhZWRkNWIyNjBmNjE0NTE4MGE2ODhmOQ&ctz=Europe%2FHelsinki&hl=en&es=0

Invitation from Google Calendar: https://calendar.google.com/calendar/

You are receiving this courtesy email at the account  
[email-masked] because you are an attendee of this event.

To stop receiving future updates for this event, decline this event.  
Alternatively you can sign up for a Google account at  
https://calendar.google.com/calendar/ and control your notification  
settings for your entire calendar.

Forwarding this invitation could allow any recipient to send a response to  
the organizer and be added to the guest list, or invite others regardless  
of their own invitation status, or to modify your RSVP. Learn more at  
https://support.google.com/calendar/answer/37135#forwarding

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 25 Oct 2021 16:17:15 +0200

Just technical question

I can't find a way to automatically get the invite into my google calendar.
When i click on the long URL i see the invite but no option to add it
to my calendar. 

How do others here do this to get the invite into google cander ?

Cheers
    Toerless

On Mon, Oct 25, 2021 at 11:28:40AM +0000, mariainesrobles=[email-masked] wrote:
> @WG/RG Chairs, please fill with the update of your WG/RG at:https://notes.ietf.org/iot-dir-ietf112-2021-11-04-notesMeetecho:&nbsp;https://meetings.conf.meetecho.com/interim/?short=d0ac27d9-6a2b-4435-8c1f-9daea549c043Note
> Event details: https://calendar.google.com/calendar/event?action=VIEW&eid=NjRuaWQ1ajEzc2o3MDRxa29lNGtrY21maGIgaW90LWRpcmVjdG9yYXRlQGlldGYub3Jn&tok=MzAjbWFyaWFpbmVzcm9ibGVzQGdvb2dsZW1haWwuY29tMThhYmQ2NzA2ODdkMzkyZjhhZWRkNWIyNjBmNjE0NTE4MGE2ODhmOQ&ctz=Europe%2FHelsinki&hl=en&es=0
> 
> https://calendar.google.com/calendar/ and control your notification settings
> for your entire calendar.
> 
> the organizer and be added to the guest list, or invite others regardless of
> their own invitation status, or to modify your RSVP. Learn more at

> -- 
> Iot-directorate mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iot-directorate

-- 
---
[email-masked]

---

From: Ines Robles <[email-masked]>
Date: Mon, 25 Oct 2021 17:31:30 +0300

Hi Toerless,

Please try this link to add the event in the google calendar:
https://calendar.google.com/event?action=TEMPLATE&tmeid=NjRuaWQ1ajEzc2o3MDRxa29lNGtrY21maGIgbWFyaWFpbmVzcm9ibGVzQGdvb2dsZW1haWwuY29t&tmsrc=mariainesrobles%40googlemail.com

BR,
Ines

On Mon, Oct 25, 2021 at 5:17 PM Toerless Eckert <[email-masked]> wrote:

> > @WG/RG Chairs, please fill with the update of your WG/RG at:
> https://notes.ietf.org/iot-dir-ietf112-2021-11-04-notesMeetecho:&nbsp;https://meetings.conf.meetecho.com/interim/?short=d0ac27d9-6a2b-4435-8c1f-9daea549c043Note

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 25 Oct 2021 16:42:48 +0200

Google calender says:
"Could not find the requested event".

Cheers
    toerless

-- 
---
[email-masked]

---

From: Ines Robles <[email-masked]>
Date: Mon, 25 Oct 2021 17:48:27 +0300

Hi Toerless,

I just sent you an individual invitation. Please let me know if this works
for you.

Notice that the event is from 3.30pm to 5pm UTC (= 5.30pm to 7pm EET).

BR,
Ines.

On Mon, Oct 25, 2021 at 5:42 PM Toerless Eckert <[email-masked]> wrote:

> > > > Forwarding this invitation could allow any recipient to send a
> response
> > > to