Subject: [Iot-directorate] Pre-IETF 112 - Doodle to fill

From: Ines Robles <[email-masked]>
Date: Mon, 18 Oct 2021 20:15:30 +0300

Dear all,

In order to set up the Pre-IETF112 IoT Directorate meeting, please fill the
following doodle by Friday 22th October.

https://doodle.com/poll/6km6rtinqqi9pt5z

Thank you,

Ines, Samita and Ari

---

From: Ines Robles <[email-masked]>
Date: Fri, 22 Oct 2021 10:06:00 +0300

Dear all,

This is a kindly reminder to fill the doodle
https://doodle.com/poll/6km6rtinqqi9pt5z

BR,
Ines

On Mon, Oct 18, 2021 at 8:15 PM Ines Robles <[email-masked]>
wrote:

> Dear all,
>
> In order to set up the Pre-IETF112 IoT Directorate meeting, please fill
> the following doodle by Friday 22th October.
>

---

From: Ines Robles <[email-masked]>
Date: Mon, 25 Oct 2021 10:32:06 +0300

Dear all,

Thank you for filling in the doodle poll. The pre-IETF meeting will take
place on Thursday 4th November, at 3:30pm UTC. Please save the date.

@WG/RG Chairs, please fill with the update of your WG/RG at:

https://notes.ietf.org/iot-dir-ietf112-2021-11-04-notes

Meetecho:
https://meetings.conf.meetecho.com/interim/?short=d0ac27d9-6a2b-4435-8c1f-9daea549c043

Note that we aim to record the meeting.

Thanks,

Ines.

---

From: Ines Robles <[email-masked]>
Date: Mon, 25 Oct 2021 12:55:11 +0300

Dear all,

Clarification, the meeting is from 3:30pm to 5pm UTC.

Please feel free to add/modify RG/WG information into the notes as needed.

Thanks,
Ines.

On Mon, Oct 25, 2021 at 10:32 AM Ines Robles <[email-masked]>
wrote:

> On Mon, Oct 18, 2021 at 8:15 PM Ines Robles <
> [email-masked]> wrote:
>
>> Dear all,
>>