Subject: Re: [Iot-directorate] Pre-IETF 113 meeting practicalities

From: Ines Robles <[email-masked]>
Date: Sun, 6 Mar 2022 13:40:09 +0200

Dear all,

This is a kind reminder for the meeting next week (see below). @WG/RG
Chairs, we kindly request to fill with the update of your WG/RG at:
https://notes.ietf.org/iot-dir-preIETF113meeting-2022-03-09-notes

Thanks,
Ines.

On Sun, Feb 27, 2022 at 1:38 PM Ines Robles <[email-masked]>
wrote:

> Dear all,
>
> Thank you for filling in the doodle poll. The pre-IETF-113 meeting will
> take place on Wednesday 9th March at 5 pm UTC. Please find attached the ics
> calendar.
>
>    - Agenda:
>       - Please let us know *by 3rd March* if you want to present a topic
>       other than the IoT WG/RG Status update and how much time you would need.
>       - Current draft agenda:
>          -  Overview of the IETF/IRTF IoT groups (WG/RG chairs; 1-2
>          minutes per group)
>          - New/planned IETF/IRTF IoT activities
>          - Other IoT SDOs update/activities (if applicable, e.g. IoTSF,
>          etc. )
>          - AOB.
>
>
>    - WG/RG Status:
>       - @WG/RG Chairs, we kindly request to fill with the update of your
>       WG/RG at:
>       https://notes.ietf.org/iot-dir-preIETF113meeting-2022-03-09-notes
>       - If you notice that an IoT IETF WG/RG is not in the list, please
>       feel free to add/update it as needed.
>       - Please *fill it by 5th March*.
>
>
>    - Webex: Note that we aim to record and publish the meeting.
>
> https://ietf.webex.com/ietf/j.php?MTID=mfca1582d0aba766007e4482cf43f1567
> Wednesday, Mar 9, 2022 9:00 am | 1 hour 30 minutes | (UTC-08:00) Pacific
> Time (US & Canada)
> Meeting number: 2437 294 7058
> Password: p7R2abP6q9n
>
> Join by video system
> Dial [email-masked]
> You can also dial 173.243.2.68 and enter your meeting number.
>
> Join by phone
> 1-650-479-3208 Call-in toll number (US/Canada)
>
> Access code: 243 729 47058
>
>
>    - The meeting material (e.g. minutes, link to the recording) will be
>    hosted here: https://github.com/iot-dir/Meetings/tree/main/20220309
>
>
> Thanks,
>
> Ines, Samita and Ari
>

---

From: Ines Robles <[email-masked]>
Date: Fri, 11 Mar 2022 11:13:32 +0200

Dear all,

Thanks for your participation in the Pre-IETF meeting. Please find below:

*The link to the video Recording:
https://www.youtube.com/watch?v=yxgtTo6HY-I

* The link to the Minutes:
https://github.com/iot-dir/Meetings/blob/main/20220309/Minutes-PreIETF113-IoTDirMeeting-20220309.md

BR,
Ines