Subject: [Iot-onboarding] IoT Onboarding survey

From: "Fries, Steffen" <[email-masked]>
Date: Fri, 29 Mar 2019 18:21:51 +0000

Hi,

I just came across the draft https://tools.ietf.org/html/draft-sarikaya-t2trg-sbootstrapping-06 which also provides a survey about different onboarding approaches. Maybe we can leverage that directly as it enumerates several mechanisms, which we also have on our list.

Best regards
Steffen

Sent from mobile. Please excuse any typos.

---

From: Michael Richardson <[email-masked]>
Date: Sat, 30 Mar 2019 12:21:36 +0100

Fries, Steffen <[email-masked]> wrote:
    > I just came across the draft https://tools.ietf.org/html/
    > draft-sarikaya-t2trg-sbootstrapping-06 which also provides a survey
    > about different onboarding approaches. Maybe we can leverage that
    > directly as it enumerates several mechanisms, which we also have on our
    > list.

I did a review of it a few months ago.
I had forgotten about it though.

-- 
]               Never tell me the odds!                 | ipv6 mesh networks [ 
]   Michael Richardson, Sandelman Software Works        | network architect  [ 
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 30 Mar 2019 13:05:59 +0100

> I did a review of it a few months ago.

… and many thanks for that!

We are looking for more reviews in order to progress this document.
So if you are interested in this subject, please comment to [email-masked] or contact the authors ([email-masked]).  Even more so if your favorite bootstrapping technique isn’t covered yet — please help us finish the survey by contributing some text!

Grüße, Carsten (co-chair of T2TRG)