Subject: [Iot-onboarding] Side Meeting @ IETF 106: Monday 8:30am VIP A

From: Eliot Lear <[email-masked]>
Date: Wed, 6 Nov 2019 07:04:29 -0500

Hi everyone,

A great many of us have had our heads down in developing some code, and this list has been quiet.  We had a very good meeting this week at Cisco with some folk including NIST about furthering the taxonomy work and developing opportunities for proofs of concept.  There was a whole lot of talk about Wifi Alliance’s DPP, and some additional discussion about other standards being developed outside the IETF, as well as TEAP and BRSKI.

I think it would be good to have a more detailed discussion at the IETF.  It seems like there is a very nice convergence possible for work involving multiple SDOs.

Date: Monday, November 18th, 8:30am
Room: VIP A
Time: 8:30 - 9:45

Eliot

---

From: Darshak Thakore <[email-masked]>
Date: Wed, 6 Nov 2019 15:09:13 +0000

Hi Eliot et al,

I very much support the suggestion. This is one place where it might be worthwhile for IETF to get together and see if there's enough interest in doing some work collectively. I  can certainly talk more to the WiFi DPP work.

Regards,
Darshak

On 11/6/19, 5:04 AM, "Iot-onboarding on behalf of Eliot Lear" <[email-masked] on behalf of [email-masked]> wrote:

    Hi everyone,

    
    
    Eliot

---

From: Dan Harkins <[email-masked]>
Date: Wed, 06 Nov 2019 12:14:50 -0800

Hi ELiot,

   Is there a document or meeting minutes or something to get an idea 
about what
the "whole lot of talk" entailed? I note there's 15 minutes in the proto 
agenda
to discuss NIST's comments on DPP so if there was a list of issues or 
questions
or something I could prep with it might make our IETF meeting more 
productive.

   thanks and see ya in Singapore,

   Dan.

---

From: Eliot Lear <[email-masked]>
Date: Wed, 6 Nov 2019 15:28:34 -0500

Hi Dan,

We didn’t take minutes, but I can summarize the topic here.

We spent a fair amount of time talking about how DPP worked, and how it could be extended to cover the AAA use case.  We talked about its inputs and how it might be leveraged by other mechanisms.  One thing we looked at was whether one could seed TEAP through the DPP transaction for purposes of processing a CSR.  That requires a binding between the two transactions.  It would probably be good to step through all of that.

Eliot

> On 6 Nov 2019, at 15:14, Dan Harkins <[email-masked]> wrote:
> 
> 
>   Hi ELiot,
> 
>   Is there a document or meeting minutes or something to get an idea about what
> the "whole lot of talk" entailed? I note there's 15 minutes in the proto agenda
> to discuss NIST's comments on DPP so if there was a list of issues or questions
> or something I could prep with it might make our IETF meeting more productive.
> 
> --
> Iot-onboarding mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/iot-onboarding

---

From: "M. Ranganathan" <[email-masked]>
Date: Wed, 6 Nov 2019 18:32:43 -0500

If possible, I would like to participate remotely. WebEx or Skype would be
great.

On Wed, Nov 6, 2019, 3:28 PM Eliot Lear <[email-masked]> wrote:

> We spent a fair amount of time talking about how DPP worked, and how it
> could be extended to cover the AAA use case.  We talked about its inputs
> and how it might be leveraged by other mechanisms.  One thing we looked at
> was whether one could seed TEAP through the DPP transaction for purposes of
> processing a CSR.  That requires a binding between the two transactions.
> It would probably be good to step through all of that.
>
> Eliot
>

---

From: Kent Watsen <[email-masked]>
Date: Thu, 7 Nov 2019 00:05:11 +0000

Same here.

Kent

> On Nov 6, 2019, at 6:32 PM, M. Ranganathan <[email-masked]> wrote:
> 
> If possible, I would like to participate remotely. WebEx or Skype would be great.
> 
> On Wed, Nov 6, 2019, 3:28 PM Eliot Lear <[email-masked] <mailto:[email-masked]>> wrote:
> Hi Dan,
> 
>> On 6 Nov 2019, at 15:14, Dan Harkins <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> 
>>   Hi ELiot,
>> 
>> [email-masked] <mailto:Iot-onboarding@ietf..org>
>> https://www.ietf.org/mailman/listinfo/iot-onboarding <https://www.ietf.org/mailman/listinfo/iot-onboarding>
> 
> -- 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/iot-onboarding <https://www.ietf.org/mailman/listinfo/iot-onboarding>
> --

---

From: Eliot Lear <[email-masked]>
Date: Wed, 6 Nov 2019 19:52:58 -0500

I will do my level best to offer a WebEx.  However, we won’t have A/V support, so it will be somewhat klunky.

> On 6 Nov 2019, at 19:05, Kent Watsen <[email-masked]> wrote:
> 
> Same here.
> 
> Kent
> 
> 
> 
>> On Nov 6, 2019, at 6:32 PM, M. Ranganathan <[email-masked] <mailto:[email-masked]>> wrote:
>>

---

From: Michael Richardson <[email-masked]>
Date: Wed, 06 Nov 2019 20:00:26 -0500

> support, so it will be somewhat klunky.

Yes, very klunky.
I'd rather just schedule a meeting where everyone is remote, and we don't
have stupid A/V issues.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        |    IoT architect   [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [