Subject: [Iot-onboarding] Call for agenda items for Monday 8:30 Side meeting

From: Eliot Lear <[email-masked]>
Date: Wed, 6 Nov 2019 14:55:31 -0500

Just to be a bit more open, I’m sure I’m not the only person that has something to say about IoT Onboarding.  Please if you have an item you would like to add, let’s hear about it.  I’ll put together a porto-agenda shortly and stick it on GitHub.

Eliot

---

From: Eliot Lear <[email-masked]>
Date: Wed, 6 Nov 2019 15:00:05 -0500

And here is the proto-agenda:

https://github.com/iot-onboarding/catalog/blob/master/agenda106.md <https://github.com/iot-onboarding/catalog/blob/master/agenda106.md>

Eliot

> On 6 Nov 2019, at 14:55, Eliot Lear <[email-masked]> wrote:
> 
> Signed PGP part